Non sento l audio dopo la formattazione [Risolto/Chiuso]

Segnala
-
Posti
22673
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
16 maggio 2020
-
ciao a tutti, ho da poco formattato un vechio pentium 4 della toshiba. ci ho messo sopra last xp v22, va tutto bene, se non fosse che non si sente l audio, vado, dal pannello di controllo e mi dice " no audio device"
cosa devo fare???

1 risposta

Posti
22673
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
16 maggio 2020
12.161
ciao,

hai installato i driver audio ?
hai il CD dei driver ? altrimenti li trovo sul sito della toshiba (che modello è ?)
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1468 utenti ci hanno detto grazie questo mese

Posti
22673
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
16 maggio 2020
12.161
rimuovi i driver che hai già provato
installa questo: http://it.computers.toshiba-europe.com/innovation/download_driver_details_smp.jsp?service=IT&selCategory=8&selFamily=193&selSeries=239&selProduct=533&selShortMod=371&language=24&selOS=10&selType=42&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=19&selectedLanguage=24&type=42&page=1&part_number=PSA45E-001YM-IT&product_id=null&ID=29830&OSID=10&driverLanguage=42
ma provo ad andare su questo sito e mi dice "errore" e mi dice di riprivare..che faccio_
no ok va..ora provo
waaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa vaaa sei un grandee grazie mille grazie grazie
va perfettamente
ciaoo
Posti
22673
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
16 maggio 2020
12.161
:)