Internet Explorer lentissimo all'apertura

Chiuso
stellamaris02 - 19 feb 2012 alle 16:41
 stellamaris02 - 10 mar 2012 alle 16:45
Ciao,
da circa una settimana l'apertura di Internet explorer è lentissima.Ho provato a toglierlo e reinstallarlo ma stesso problema, ho Microsoft security essentials che non mi dà nessun errore, ho fatto anche uno scan con Avast e neanche quello mi dà errori, ho disabilitato tutti i componenti aggiuntivi, ho pulito con CCleaner, ho usato anche Glary registry repair, ma niente da fare, non capisco, è davvero lento da far perdere la pazienza.
Usando Hijack this mi dà quanto segue:
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 15.05.46, on 19/02/2012
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
c:\Programmi\Microsoft Security Client\Antimalware\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Java\jre6\bin\jqs.exe
C:\Programmi\Microsoft\Search Enhancement Pack\SeaPort\SeaPort.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\File comuni\Microsoft Shared\Windows Live\WLIDSVC.EXE
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\igfxtray.exe
C:\Programmi\Microsoft Security Client\msseces.exe
C:\Programmi\acer\Wireless\Utility\WlanUtil.exe
C:\Programmi\File comuni\Java\Java Update\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\File comuni\Microsoft Shared\Windows Live\WLIDSvcM.exe
C:\Programmi\Chiavetta Internet\Chiavetta Internet.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Documents and Settings\WinXP\Desktop\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://go.microsoft.com/fwlink/?LinkID=213185&mkt=it-it
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Search Helper - {6EBF7485-159F-4bff-A14F-B9E3AAC4465B} - C:\Programmi\Microsoft\Search Enhancement Pack\Search Helper\SEPsearchhelperie.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre6\bin\ssv.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programmi\File comuni\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Bing Bar BHO - {d2ce3e00-f94a-4740-988e-03dc2f38c34f} - C:\Programmi\MSN Toolbar\Platform\5.0.1449.0\npwinext.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: @C:\Programmi\MSN Toolbar\Platform\5.0.1449.0\npwinext.dll,-100 - {8dcb7100-df86-4384-8842-8fa844297b3f} - C:\Programmi\MSN Toolbar\Platform\5.0.1449.0\npwinext.dll
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [Microsoft Default Manager] "C:\Programmi\Microsoft\Search Enhancement Pack\Default Manager\DefMgr.exe" -resume
O4 - HKLM\..\Run: [MSC] "c:\Programmi\Microsoft Security Client\msseces.exe" -hide -runkey
O4 - HKLM\..\Run: [acerWireless] C:\Programmi\acer\Wireless\Utility\WlanUtil.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\File comuni\Java\Java Update\jusched.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Google Update] "C:\Documents and Settings\WinXP\Impostazioni locali\Dati applicazioni\Google\Update\GoogleUpdate.exe" /c
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{1093FADE-B58E-46B2-BACA-A7D91D755E54}: NameServer = 213.230.130.222 217.200.200.42
O17 - HKLM\System\CS1\Services\Tcpip\..\{1093FADE-B58E-46B2-BACA-A7D91D755E54}: NameServer = 213.230.130.222 217.200.200.42
O22 - SharedTaskScheduler: Precaricatore Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Daemon di cache delle categorie di componenti - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programmi\Java\jre6\bin\jqs.exe
Mi potete aiutare? grazie

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
21 feb 2012 alle 15:17
prova cosi:
clic sui tasti "Logo Windows" + "R" per avviare la finestrina esegui (o anche, in XP, "Start > Esegui...")
nella finestrina copia incolla il seguente
"C:\Program Files\Internet Explorer\iexplore.exe" -extoff
(copiarlo in intero, con la virgolette)

Ps: Nessun problema con browser diversi ?
0
stellamaris02
21 feb 2012 alle 18:12
grazie, allora ho fatto quanto detto andando su Start esegui e mi esce un messaggio di errore del tipo :"C:\Program Files\Internet Explorer fa riferimento a una posizione non disponibile. Potrebbe essere in un'unità disco rigido di questo computer, verificare... Se il problema persiste è possibile che le informazioni siano state spostate."
Non ho un altro browser, solo IE. Mi potete dare qualche altro suggerimento? Quale potrebbe essere la causa? Mi sembra che all'apertura sia ancora più lento dell'altro giorno!!!
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
21 feb 2012 alle 18:18
ti ha dato errore perché hai sbagliato digitando/copiando il comando devi scriverlo come è o magari hai un sistema 64-bit !!!

aspettando che si risolva il problema di IE, ti raccomando di usare Firefox o Chrome come alternativa

Ps: sono quasi sicuro che non tornerai più ad usare Internet Explorer una volta provati questi browser :-)
0
stellamaris02
21 feb 2012 alle 19:54
allora ho scaricato Google chrome e Mozilla. Con Google chrome lo stesso problema, invece Mozilla mi si apre in un nanosecondo!!!! Non capisco come mai! E' stupefacente.
Per quanto riguarda IE io ho copiato e incollato esattamente il percorso da te indicato, quindi forse c'era un errore? Ho riprovato più volte, ma il messaggio che mi dà è sempre quello.
Non penso proprio di avere il 64 bit, cliccando su Esegui e poi digitando winver mi dice Microsoft Windows versione 5.1.
Mi terrò Mozilla.
Grazie
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
22 feb 2012 alle 16:45
ottima scelta Firefox

ti consiglio una scansione con Malwarebytes (in modalità provvisoria con rete):

* Durante l'installazione controlla che le caselle "Aggiorna", "Avvia" siano spuntate

una volta aggiornato il programma si avvia, clic su "impostazioni" e controlla che la casella "chiudi internet explorer durante la rimozione" sia spuntata.

clic su "Scansione" e spunta "Effettua scansione completa"

dopo la fine della scansione clic su visualizza risultato

controlla che tutto sia selezionato quindi "rimuovi gli elementi selezionati"

se viene chiesto il riavvio del PC accetta

mandaci il report generato.
0
stellamaris02
23 feb 2012 alle 18:42
rieccomi, allora ho fatto tutto come mi avete detto, il risultato dello scan con Malwarebytes in mod. provvisoria è 0 elementi infetti, ho salvato il report sul desktop ma adesso non lo trovo più...comunque non ha rilevato niente di niente. Il problema persiste. Non c'è stato nulla da rimuovere.
0
Unisciti ALLA COMMUNITY
Potrebbe anche interessarti