Centro connessione wireless scomparso [Chiuso]

Segnala
Posti
4
Data di registrazione
giovedì 6 ottobre 2011
Stato
Membri
Ultimo intervento
venerdì 7 ottobre 2011
-
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
-
Ciao,
Ho un problema, ieri ho installato windows 7 su un netbook, acer aspire one 532h, tutto bene tranne una cosa, cioè posso solo navigare connesso ad ethernet e suppongo usb... cioè praticamente l'icona della rete non è la solita, c'è il sinbolo del cavo ethernet invece che le lineette del wifi e quindi non posso neanche cercare reti. non so come fare mi aiutate?


6 risposte

Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.449
ciao,

hai già controllato in gestione periferiche se il driver è installato ?
Posti
4
Data di registrazione
giovedì 6 ottobre 2011
Stato
Membri
Ultimo intervento
venerdì 7 ottobre 2011

Si mi dice che tutto è ok...
Posti
4
Data di registrazione
giovedì 6 ottobre 2011
Stato
Membri
Ultimo intervento
venerdì 7 ottobre 2011

scusa avevo letto male, volevo dire che mi dice che ho installato solo ethernet
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.449
ciao,
il tuo modello potrebbe essere dotato di una di queste due scheda una Alteros o una Broadcom:

Wireless LAN_Atheros_8.0.0.259_W7x86_A.zip

Wireless LAN_Broadcom_5.60.18.8_W7x86_A.zip.part

se non sai quale scheda hai
utilizza Everest (Guida)
Posti
4
Data di registrazione
giovedì 6 ottobre 2011
Stato
Membri
Ultimo intervento
venerdì 7 ottobre 2011

ho la atheros ma l'ho gia installata :(
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.449
in gestione periferica, clic destro sul scheda Wlan quindi proprietà e dici cosa ti da come codice + massaggio di errore, nel riquadro Stato periferica