Problema periferica audio [Chiuso]

- - Ultima risposta: Noureddine Bouzidi
Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 ago 2014 alle 10:44
Ciao, <ragazzi sono marco ho un problema con la periferica audio su bus high definition ho ripristinato il sistema del mio pc e nn sento più il volume delle casse!come faccio?mi manca probabilmente il drivere nn riesco neanche a disinstallare la periferica in quanto mi segnala il pc essenziale per l'avvio di esso ecco i dettagli del mio pc tratti da everest Tipo computer PC multiprocessore ACPI
Sistema operativo Microsoft Windows XP Professional
Service pack [ TRIAL VERSION ] 3.0
Scheda madre Tipo processore DualCore Intel Pentium D 925, 3000 MHz (15 x 200)
Nome scheda madre MSI P4M900M/P4M900M2 (MS-7255 v2) (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
Scheda video
Adattatore video ASUS Extreme AX300 Series Secondary (128 MB)
Periferica audio Realtek ALC883 @ VIA VT8237A High Definition Audio Controller
Produttore DMI del BIOS American Megatrends Inc.
Altro... 

15 risposte

Miglior risposta
2
Grazie
ciao grazie della risposta ma quale devo scaricare e installare?Io ho scaricato questi 3...è uno di questi 3?via_audio_ac97_vx7_mb.zip--- via_audio_vx7_mb.zip---VIA_VT8237_SATARAID_Floppy.zip
a me mi manca solo il driver della periferica audio.
Cmq proverò il tutto questo week end e se la tua risposta sarà prima ti farò sapere se ho risolto o meno...grazie ciao

Dire "Grazie" 2

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1048 utenti ci hanno detto grazie questo mese

Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8934
0
Grazie
ciao,
hai installato i driver adeguati ?
http://www.msi.com/product/mb/P4M900M.html#/?div=Driver&os=XP%2032
ciao grazie della risposta ma quale devo scaricare e installare?Io ho scaricato questi 3...è uno di questi 3?via_audio_ac97_vx7_mb.zip--- via_audio_vx7_mb.zip---VIA_VT8237_SATARAID_Floppy.zip
a me mi manca solo il driver della periferica audio.
Aspetto una tua risposta ciao grazie
Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8934
0
Grazie
ciao,
installa questo via_audio_vx7_mb.zip

da dova hai scaricato gli atri driver (chipset, video, lan, ...) ? disponi del CD dei driver ? o magari stai utilizzando i driver forniti da microsoft ed installati automaticamente durante l'installazione di windows ?
0
Grazie
ok installerò questo lo faccio nel week end perkè sono fuori per lavoro gli altri li ho installati tramite cd fornito con l'acquisto del pc.
Speriamo bene!!!!!Teniamoci aggiornati ciao grazie!!!!
Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8934
0
Grazie
ciao,
se il driver audio che hai installato era quello del CD di ripristino di driver, non installare quello che ti ho dato sopra.. vediamo prima perché non ha funzionato

in gestione periferiche clic destro sul driver audio > proprietà: riporta qui il codice ed il messaggio di errore nel riquadro "Stato periferica"

poi apri la scheda Dettagli > nel menu a tendina scegli "ID istanza periferica":
avrai un codice come questo:
PCI\VEN_11AB&DEV_1FA6&SUBSYS_1FA616AB&REV_07\4&5855BE9&0&00F0

copialo qui (Ctrl+C per copiare non va con il mouse)
0
Grazie
ok grazie allora opero così come hai detto appeno sarò a casa faccio il tutto e ti scrivo l'errore così mi dirai di più ciao Marco
0
Grazie
ciao noor scusami per il ritardo sto tornando adesso a casa per risolvere sto maledetto problema se sei in linea ci possiamo contattare così lo risolviamo oggi...
spero che ci sei ne ho veramente bisogno!!!!CIAOOOO Marco
0
Grazie
ciao noor ho provato a installare via_audio_vx7_mb.zip ma nn va ancora l'audio...nello stato periferica nn c'è nessun codice scritto come dici tu c'è scritto solo nessun driver installato codice 28!
0
Grazie
HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_14627255&REV_1000\4&4777D1D&0&0001 questo è ciò che è scritto su id periferica nei dettagli
Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8934
0
Grazie
ciao e ben tornato
ci sarò ancora per un paio d'ore
0
Grazie
n00r io nn so più cosa fare le ho tentate tutte
Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8934
0
Grazie
ciao,
prova questo via_audio_ac97_vx7_mb.zip

vorrei anche sapere l'aggiornamento al sp3 (Windows XP Professional Service Pack 3) l'hai fatto tu dopo il ripristino o la versione era già un XP SP3 ?
0
Grazie
già provato niente da fare...mi sembra di ricordare che ho fatto l'aggiornamento io dopo il ripristino
0
Grazie
in pratica appare un punto esclamativo su periferica audio su BUS HIGH DEFINITION AUDIO e nn mi fa nè aggiornare i driver ne disinstallare perckè mi dice che questa periferica è necessaria per l'avvio del pc al limite posso solo disattivarla!
Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8934
0
Grazie
ok disabilita il servizio audio per poter disinstallare il driver
Start > Panello di controllo > Strumenti di amministrazione > Servizi
trova Windows Audio quindi clic su "Arresta"

leggi anche qui
ciao scusa ho lo stesso problema ma a me su pannello di controllo non vedo 'strumenti di amministrazione', poi se aggiorno il driver mi dice che non ce un softwer necessario......?!?!?!
Noureddine Bouzidi
Posti
22677
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8934 -
che sistema hai ?