Problemi con Outlook [Chiuso]

Segnala
Posti
4
Data di registrazione
lunedì 15 novembre 2010
Stato
Membri
Ultimo intervento
mercoledì 17 novembre 2010
-
Posti
4
Data di registrazione
lunedì 15 novembre 2010
Stato
Membri
Ultimo intervento
mercoledì 17 novembre 2010
-
Ciao. In outlook , da qualche tempo, se clicco sull'indirizzo di un link ...il sito non si apre.Da cosa dipende? grazie



5 risposte

Posti
763
Data di registrazione
lunedì 15 febbraio 2010
Stato
Moderatore
Ultimo intervento
lunedì 26 novembre 2012
772
In Outlook Express:
Strumenti --> opzioni --> protezione
Togli il segno di spunta da "Non consentire salvataggio o apertura di allegati......"
Ciao
Posti
4
Data di registrazione
lunedì 15 novembre 2010
Stato
Membri
Ultimo intervento
mercoledì 17 novembre 2010

..purtroppo il problema persiste....non è stato risolto.
Posti
763
Data di registrazione
lunedì 15 febbraio 2010
Stato
Moderatore
Ultimo intervento
lunedì 26 novembre 2012
772
che browser usi?
Posti
4
Data di registrazione
lunedì 15 novembre 2010
Stato
Membri
Ultimo intervento
mercoledì 17 novembre 2010

IE8, ma ho installato anche Mozilla. Il fatto è che questo problema è uscito da quando ho aggiornato Trend Antivirus ad ottobre. Eppure le impostazioni non le ho cambiate...
Posti
763
Data di registrazione
lunedì 15 febbraio 2010
Stato
Moderatore
Ultimo intervento
lunedì 26 novembre 2012
772
Prova a disattivare l'antivirus quindi fai una prova, se così funziona il mio consiglio è di cambiare antivirus o modificare le impostazioni relative ai link in apertura
Ciao
Posti
4
Data di registrazione
lunedì 15 novembre 2010
Stato
Membri
Ultimo intervento
mercoledì 17 novembre 2010

questa prova l'ho già fatta, perchè avevo postato il problema anche a loro, e non cambia niente lo stesso....è davvero un mistero!