Problema Drivers High Definition Bus [Risolto/Chiuso]

Segnala
-
 albe77 -
Salve a tutti,
ho un home-pc con motherboard ASROCK ConRoe 1333-D667, e non funziona la scheda audio.

I driver dell High Definition Bus non risultano installati. Ho provato sia con il cd in dotazione, che usando quelli scaricati dal sito della ASROCK e dal sito REALTEK: alla fine dell'installazione mi da un errore e l'installazione viene cancellata.

Ho provato anche a disinstallare il suddetto driver per provare una nuova installazione, ma mi dice che è impossibile disinstallare in quanto la periferica potrebbe servire per far avviare il sistema (?).

Premetto che non posso formattare. Grazie in anticipo per l'aiuto.
Potrebbe anche interessarti:

22 risposte

Posti
22668
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
28 novembre 2020
13.408
ciao,
hai già provato un installazione manuale del driver ?
per installazione manuale intendi da pannello di controllo installazione hardware...
Posti
22668
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
28 novembre 2020
13.408
si esatto però scegliendo "Installa da un elenco o percorso specifico" -> "Non effettuare la ricerca. La scelta del driver da installare verrà effettuata manualmente" ....
non ce installa da un elenco mi cerca subito hardware in automatico.
ce aggiungi nuova periferica hardware clicco metto high definition me la installa ...
e ci sta subito il punto esclamativo giallo e che è impossibile avviare la periferca