Problema Drivers High Definition Bus [Risolto/Chiuso]

MarcoGira - 13 apr 2010 alle 10:45 - Ultima risposta:  albe77
- 16 feb 2011 alle 16:43
Salve a tutti,
ho un home-pc con motherboard ASROCK ConRoe 1333-D667, e non funziona la scheda audio.

I driver dell High Definition Bus non risultano installati. Ho provato sia con il cd in dotazione, che usando quelli scaricati dal sito della ASROCK e dal sito REALTEK: alla fine dell'installazione mi da un errore e l'installazione viene cancellata.

Ho provato anche a disinstallare il suddetto driver per provare una nuova installazione, ma mi dice che è impossibile disinstallare in quanto la periferica potrebbe servire per far avviare il sistema (?).

Premetto che non posso formattare. Grazie in anticipo per l'aiuto.
Altro... 

31 risposte

n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 apr 2010 alle 12:55
+2
Utile
innanzitutto non dici qual'è il S.O. direi che è XP data il problema del HDA..
da dove scarichi il driver... questa pagina ? http://www.asrock.com/MB/download.asp?Model=ConRoe1333-D667%20R3.0&o=XP
se si tratta di XP devi imperativamente installare la patch UAA della microsoft prima di installare il driver audio o il driver modem 56k
Questa risposta ti è stata d'aiuto?  
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 apr 2010 alle 13:28
+1
Utile
mi da un errore e l'installazione viene cancellata
si può avere il messaggio dell'errore ?


prova un desinstallazione con revo uninstaller
se non va utilizza Windows Installer CleanUp Utility per rimuovere le voce d'installazione dal registro
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 14 apr 2010 alle 10:10
+1
Utile
Perfetto, problema risolto!

bastava cambiare il tipo di visualizzazione per fargli disinstallare il driver con i problemi e poter mettere i nuovi. Ora tutto funziona perfettamente.

Grazie ancora.
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2011 alle 12:14
+1
Utile
i driver dovrebbero essere disponibile gratuitamente nel sito del produttore del computer e quello della scheda madre
domande:
che driver hai comprato ?
quale marca e che modello il tuo PC (o magari PC assemblato) ?
a quale service pack pack è aggiornato XP (combinazione di tasti "logo Win" + "Pause" /// o clic destro su "Risorse del computer" e quindi "proprietà")
0
Utile
si li prendo da li

è XP Professional il s.o.

non mi fa installare neanche la patch UAA, mi ferma l'installazione allo stesso modo.
0
Utile
il codice dell'errore è questo:

0xE0000227
0
Utile
1
ho win xp ed il problema non disinstalla i driver audio serve per l'avvio del pc.
ho i driver ma alla fine dell'installazione mi da errore nell'installazione del driver audio realtek su disco rigido
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 21 gen 2011 alle 11:55
@albe77
ciao,
crea un nuovo thread e spiega con dettagli il tuo problema, come proced, cosa non va, eventuali messaggi o codice di errori... sistema operativo, marca e modello del pc, nome scheda madre e quella audio
cosa intendi per "non disinstalla i driver audio serve per l'avvio del pc"
0
Utile
problema con l'audio:
scheda madre asus m2n mx se plus am2+
audio codec realtek AL662
standar di conformita: higt definition audio
win xp

su pannello di controllo - suoni e periferiche periferirica audio su bus high definition audio percorso 65535 - stato periferica: i driver della periferica non sono stati installati codice 28.

su proprieta del sistema - gestione periferiche - periferica audio su bus high definition con punto esclamativo giallo.
clicco sopra provo a reinstalla ma non succede nulla.
su driver provo disinstalla ma viene scritto é possibile che la periferica sia necessaria per l'avvio del pc, clicco su ok e non succede nulla.

ho comprato i driver parte l'installazione e quasi alla fine mi da errore nell'installazione del driver audio realtek sul disco rigido

non so come riuscire a riavere l'audio.
0
Utile
nome pc datamatic s.p.a. amd athlon (tm) 64x2 dual

comprato si fa per dire lo preso da realtek nome: audio driver 2.36 r 1.71
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2011 alle 15:04
0
Utile
1
non mi hai detto a quale Service Pack è aggiornato xp ? (SP2 , SP3) ?
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2011 alle 15:17
ho letto il tuo secondo messaggio dove dici che è XP sp3
quindi apri questa pagina
http://support.asus.com/download/download.aspx?modelname=M2N-MX%20SE%20PLUS&SLanguage=en-us
sceglio il tuo SO (XP 64bit !!! )
clic su +AUDIO e scarica il primo file
0
Utile
ho aperto la pagina ho scaricato poi mi apre win zip da win zip ho estratto in una cartella nel descop premendo su setup parte l'installazione e quasi alla fine mi da errore nell'installazione su disco rigido, ma stavolta mi da anche error code -0001
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2011 alle 21:17
0
Utile
il problema è avvenuto subitamente ? dopo formattazione ? aggiornamento windows? installazione software ? ....
0
Utile
1
non ho mai formattato
aggiornamenti li fa in automatico
niente installazione software
mi sono accorto del problema dopo un trasferimento di casa.
il pc non uso tutti i giorni specialmente l'audio; me ne sono accorto per caso
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 7 feb 2011 alle 10:43
in gestione periferica disinstalla il driver riavvia il PC poi reinstalla il file che hai scaricato
0
Utile
ci provo a disinstallare il pc non me la disinstalla mi viene scritto: impossibile disinstallare la periferica. è possibile che la periferica sia neccessaria per l'avvio del computer.
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 7 feb 2011 alle 17:01
0
Utile
prova cosi

disabilita l'audio nel BIOS
riavvia il PC
disinstalla il driver
riabilita l'audio nel BIOS
reinstalla il driver
0
Utile
che cos'è il bios???
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 8 feb 2011 alle 11:03
0
Utile
3
leggi : BIOS
per accedere al BIOS devi premere un tasto (F12, F12, Canc...) prima che appaia il logo windows... dovresti poter leggere scritto in basso o in alto dello schermo quale tasto schiacciare per entrare nel bios
sono entrato nel bios ho disabilitato l'udio, sono tornato su windows ma in gestione periferiche- controller audio la periferica audio su bus high definition non ce più.
ho provato ad installare quella che mi hai detto e l'installazione è andata a buon fine ma continua a non esserci piu high definition......
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 10 feb 2011 alle 12:06
scusa se disattivi l'audio nel BIOS la scheda non verrà rilevata dal sistema è logico..
ora che hai riabilitato l'audio nel BIOS, ti è possibile disinstallare il driver ?

se non è possibile disattiva il servizio audio in amministrazione sistema (Start > Panello di controllo > Strumenti di amministrazione > Servizi ), riavvia il pc prova un disinstallare il driver
ho provato continua a scrivere che potrebbe servire per l'avvio del computer. non me lo fa disinstallare.

ho fatto l'analisi completa del pc con antivirus mi ha trovato trojan downloader win 32 wintrim.bx e ce sritto che è stato rimosso in piu dice azione consiglata rimuovere software: come faccio a capire dov'è e come rimuoverlo
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 8 feb 2011 alle 11:05
0
Utile
leggi anche : Audio mancante in Windows
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 11 feb 2011 alle 10:54
0
Utile
1
usa malwarebytes

scarica Malwarebytes

Durante l'installazione controlla che le caselle "Aggiorna", "Avvia" siano spuntate

una volta aggiornato il programma si avvia, clic su "impostazioni" e controlla che la casella "chiudi internet explorer durante la rimozione" sia spuntata.

clic su "Scansione" e spunta "Effettua scansione completa"

dopo la fine della scansione clic su visualizza risultato

controlla che tutto sia selezionato quindi "rimuovi gli elementi selezionati"

se viene chiesto il riavvio del PC accetta

mandaci il report generato.
fatto tutto ho rimosso gli elementi mi ha chiesto di riavviare il pc fatto ma contina ad esserci il punto esclamativo su high definition niente audio
Problema Drivers High Definition Bus - pagina 2