Pc connesso ma non naviga [Chiuso]

Segnala
-
 guest -
Salve a tutti, ho provato a riavviare il PC e anche il router, ho aperto il CMD come amministratore e ho inserito i vari comandi ma al riavvio del PC il problema persiste, non saprei più come fare. X favore aiutatemi.
Potrebbe anche interessarti:

7 risposte

Specifica qual'è il tuo Sistema Operativo.Come ti connetti,via lan o in wireless? Il problema è presente in entrambi i casi? Se esegui lo strumento Risoluzione problemi,qual'è il messaggio che ricevi da Windows? Altri dispositivi presenti in casa si connettono e navigano regolarmente?
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 676 utenti ci hanno detto grazie questo mese

Posti
5
Data di registrazione
domenica 14 luglio 2019
Stato
Membri
Ultimo intervento
mercoledì 17 luglio 2019

Ciao, grazie x l'aiuto. È un PC windows 10, connessione LAN, al router sono collegati altri strumenti che funzionano regolarmente, quando provo a fare risoluzione dei problemi mi da errore
Sì ma qual'è il messaggio d'errore che ricevi? Qual'è lo stato dell'icona di rete sulla system tray? Posta uno screenshot. Intanto,prova a seguire questo:Impostazioni>Rete e Internet>Stato. Cliccare su Ripristino della rete a lato e seguire le istruzioni.
Posti
5
Data di registrazione
domenica 14 luglio 2019
Stato
Membri
Ultimo intervento
mercoledì 17 luglio 2019

Ciao, scusa il ritardo e il disturbo. Sull'icona della connessione, provando a fare risoluzione dei problemi compare un messaggio di errore della verifica. Ho provato a disinstallare i driver e la scheda di rete x vedere se al riavvio si reimpostavano da soli, ma nulla. Ho provato a collegarmi con una chiavetta Wi-Fi, ma non si è risolto nulla. Ho lanciato antivirus e anti spyware e anti malware ma non trova nulla di dannoso. Provato a verificare e ripristinare lo stato della rete ma nulla. Permetto che in ogni caso gli altri apparecchi collegati al router e al WiFi vanno normalmente.
Non hai risposto alle mie 2 domande... Diventa difficile poterti aiutare se tu non collabori.
Posti
5
Data di registrazione
domenica 14 luglio 2019
Stato
Membri
Ultimo intervento
mercoledì 17 luglio 2019

Non so cosa rispondenti, ti ho detto tutto ciò che potevo dirti e che potevo verificare.
Beh, ti ho chiesto di riportare il messaggio di Windows quando esegui lo strumento risoluzione problemi e non l'hai fatto... Ti ho chiesto di riportare o postare uno screenshot dello stato dell'icona wi-fi sulla system tray ( c'è una X?Le tacche del segnale sono presenti/assenti?C'è un triangolo giallo? etc.etc.)E non l'hai fatto.Quindi vedi tu...
Posti
5
Data di registrazione
domenica 14 luglio 2019
Stato
Membri
Ultimo intervento
mercoledì 17 luglio 2019

Allora: x essere più chiari xche magari a qualcuno puo risultare difficile da comprendere. Lo strumento Risoluzione dei problemi NON PARTE, nella barra degli strumenti solitamente posta in basso allo schermo nel riquadro riguardante le connessioni NON E' PRESENTE ALCUNA X ne TRIANGOLO GIALLO. SONO PRESENTI LE normali TACCHE VERDI. Spero che ora risulti più comprensibile a tutti.
No, non ci siamo.Tu leggi qualcos'altro oppure non ti spieghi abbastanza chiaramente. Se sei connesso col pc via lan al router e vedi le tacche del segnale wi-fi sulla barra delle applicazioni,significa che stai utilizzando la connessione wireless e non quella lan. Tu riesci a connetterti via wireless col pc? Vai in Connessioni di rete e disabilta la scheda wi-fi. Che tipo di icona di rete è mostrata ora sulla barra delle applicazioni in basso a destra vicino all'orologio? Comunque se lo strumento risoluzione dei problemi NON PARTE, come dici tu, quando lanci lo strumento,ricevi un messaggio di risposta da Windows o no? Che tipo di messaggio? Cilcca destro sull'icona di rete presente sulla barra delle applicazioni,scegli Risoluzione problemi.Riporta il messaggio esatto che ti viene restituito da Windows.
Per maggiori info,copia e incolla nel browser il seguente link.
Posti
5
Data di registrazione
domenica 14 luglio 2019
Stato
Membri
Ultimo intervento
mercoledì 17 luglio 2019

Allora: per essere più chiari #2
Il PC è collegato via LAN al router, nella barra strumenti in basso indica che è connesso, facendo risoluzione dei problemi compare il messaggio: impossibile avviare lo strumento di risoluzione problemi. Come altro tentativo ho scollegato il LAN e collegato la chiavetta WIFI, che mostra le solite tacche verdi e indica la presenza della connessione. Avviando lo strumento di risoluzione dei problemi compare lo stesso messaggio sopra citato. Il risultato è il medesimo. Spero ora di essere stato abbastanza chiaro.
Sì certo adesso è chiaro(adesso che hai specificato cosa hai fatto e specificato finalmente il tipo di messaggio di Windows).Tieni presente che noi non siamo lì a vedere le prove che tu fai o in che stato è il tuo pc o come è costituita la tua rete se non sei tu a spiegarcelo chiaramente. Questo ci serve per cercare di circoscrivere il problema e quindi anche per poterti aiutare meglio.
Collegati via lan,apri il Prompt dei comandi e digita ipconfig/all e poi premi invio. Copia tutto e posta il risultato. Tu utilizzi firewall/antivirus Microsoft o di terze parti?