ASUS F556U tasto FN disabilitato

Chiuso
Morpheus52 Posti 2 Data di registrazione martedì 3 aprile 2018 Stato Membri Ultimo intervento mercoledì 4 aprile 2018 - Modificato il 4 apr 2018 alle 13:13
Morpheus52 Posti 2 Data di registrazione martedì 3 aprile 2018 Stato Membri Ultimo intervento mercoledì 4 aprile 2018 - 4 apr 2018 alle 14:25
Buon giorno a tutti e anche se con un giorno di ritardo auguro a tutti una buona Pasqua.....ma torniamo al mio problema.
Ho un portatile ASUS mod F556U dove al'acquisto era caricato con windows 10.
Uno dei miei figli lo ha distrutto non ditemi come ma sicuramente dopo aver ascoltato qualche amico di scuola ... l'Hdd era stato formattato e le partizioni non esistevano più... con conseguenza la perdita di tutti i dati..... ma non voglio essere prolisso e logorroico raccontandovi tutta la storia . ok a questo punto installo windows 7 professional ( con l'accortezza di cambiare il bios a standard )con tanto di licenza carico tutti i driver e faccio l'aggiornamento con Driver River tutto perfetto !!!... ma mi accorgo che sia il tasto fn che il touch pad non funzionano ....ora ho seguito i Vs. consigli e in particolare tutte le dritte di n00r ma purtroppo senza risultati. a questo punto mi connetto al sito ASUS ma per il modello del mio computer con istallato windows7 ofrono solo tre driver ..mi domando ma come possa essere possibile ??? beh nella mia ignoranza chiedo a voi che ne sapete più di me di aiutarmi ringraziandovi anticipatamente......

1 risposta

Antonello Ciccarello Posti 2617 Data di registrazione lunedì 27 aprile 2015 Stato Amministratore Ultimo intervento martedì 6 settembre 2022 1.873
4 apr 2018 alle 13:17
Ciao,

per riattivare il touchpad puoi trovare qualche informazione qui, mentre dai un'occhiata qui, per sbloccare il tasto FN.

A presto
0
Morpheus52 Posti 2 Data di registrazione martedì 3 aprile 2018 Stato Membri Ultimo intervento mercoledì 4 aprile 2018
4 apr 2018 alle 14:25
Grazie Antonello per la tua celere risposta ma nulla tutto quello che era suggerito di fare lo fatto ma nulla sono ancora nel problema
0