Windows7 non rileva microfono webcam logitech [Chiuso]

utente anonimo - 24 mar 2010 alle 17:34 - Ultima risposta:  roberta
- 9 dic 2010 alle 20:48
Ciao, mi hanno appena regalato una webcam logitech c250. dopo aver installato il tutto non mi rileva il microfono...nella pagina dispositivi l'icona della webcam ha il triangolo giallo con il punto esclamativo. Anche se i driver sono aggiornati.
Il supporto logitech mi ha detto di fare prima un avvio pulito...ma niente da fare...
Poi mi ha detto di controllare in C:\windows\Inf se presenti i seguenti file:
usb.inf
* input.inf
* usbvideo.inf
* wdmaudio.inf
* wdma_usb.inf
In effetti a me mancano gli ultimi due, ma dopo averli scaricati nulla è cambiato. Ho chiamato anche microsoft italia ma non mi possono aiutare perchè non è un loro prodotto.
Su xp e vista il microfono funziona regolarmente...
Spero che qualcuno mi possa aiutare...
Grazie mille in anticipo
Altro... 

22 risposte

+2
Utile
ciao. grazie inaznzitutto della risposta....
allora...i file gli ho scaricati da qui:
http://www.infdump.com/...

i file gli ho solo copiati perchè se tento di fare installa mi dice :
IL FILE INF SELEZIONATO NON SUPPORTA QUESTO METODO DI INSTALLAZIONE.

PER GESTIONE PERIFERICHE INTENDI GESTIONE DISPOSITIVI IN W7..GIUSTO?
SE è LI CHE DOVEVO GUARDARE NON C'è ALCUN PUNTO ESCLAMATIVO.

GRAZIE
CIAO
Questa risposta ti è stata d'aiuto?  
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 25 mar 2010 alle 11:09
+2
Utile
quale scheda audio hai ?

tuo sistema è 32 o 46 bit ?

hai un altro microfono per testare ?

-- in win7 dovrebbe essere gestione periferiche--
Questa risposta ti è stata d'aiuto?  
+1
Utile
SISTEMA 64 BIT

Scheda audio integrata Realtek ALC888
Modalità uscita audio Surround a 7.1 canali
Standard di conformità High Definition Audio


HO PROVATO AD USARE UN MICROFONO CHE ATTACCI DIRETTAMENTE NEL JACK E QUELLO FUNZIONA


GESTIONE PERIFERICHE DOVE LO TROVI??IO VADO SU PANNELLO DI CONTROLLO-SISTEMA E SICUREZZA E GESTIONE DISPOSITIVI...è GIUSTO??LI DEVO ANDARE?

SPERO DI ESSERE STATO COMPLETO
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 25 mar 2010 alle 12:15
+1
Utile
scusa volevo dire dovrebbe essere gestione dispositivi.

quindi per rispondere alla tua domanda:

PER GESTIONE PERIFERICHE INTENDI GESTIONE DISPOSITIVI IN W7..GIUSTO?

SI GIUSTO.
+1
Utile
CHE DICI DI QUESTO PROGRAMMA???DRIVEREASY

TI FA LA SCANSIONE DEL PC E POI TI AGGIORNA I DRIVER OBSOLETI...

O è MEGLIO NON USARLO??
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 25 mar 2010 alle 12:24
+1
Utile
non conosco è gratuito ?
comunque buona idea, posso raccomandarti il servizio http://www.ma-config.com
+1
Utile
1
QUESTO SERVIZIO PER COSA è??
PER LA WEBCAM NON SAI DIRMI NIENTE???
IL PROGRAMMA è GRATUITO...DICI DI FARE LA SCANSIONE O NO???
ma x il microfono???? ho resettato tt il pc....e adesso la web mi funziona, ma il microfono no.....dv devo andare x scaricare???
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 25 mar 2010 alle 12:43
+1
Utile
lo stesso che DRIVEREASY sei tu che mi hai dato l'idea di ma-config
prova una scansione anche con DRIVEREASY

per la webcam non sono sicuro ma penso che si tratta del driver audio i file che hai scaricato sono per sistema 32bit ma posso sbagliare approccio.
continuo a cercare ti faccio sapere
+1
Utile
GRAZIE MILLE....TROPPO GENTILE
+1
Utile
faccio la scansione e ti faccio vedere il risultato ...e poi mi dici se procedere con l'aggiornamento o no....ok??perchè sono sempre un po dubbioso su questi programmi...non vorrei che mi scombussolano il pc...
fammi sapere
ciao
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 26 mar 2010 alle 10:25
+1
Utile
ok.. con il sito ma-config non dovresti aver problemi (anche se il rischio 0 non esiste)
se c'è un aggiornamento per la scheda audio o la webcam eseguilo se non c'è lascia perdere..
+1
Utile
allora......ho fatto l'aggiornamento della webcam anche se era già quello che avevo e quello della scheda audio....
ma appena collego la webcam al pc in dispositivi mi esce già l'icona gialla con il punto esclamativo....
+1
Utile
mi sa che sono quei file la nella cartella inf...spero che riesci ad aiutarmi perchè sto diventando scemo.
+1
Utile
questo lo devo scaricare:
Intel 15.1.1 driver WHQL PRO/100/1000/10GbE
in mc-config poi non mi da più niente oltre a quello della web-cam e questo.
ciao
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 26 mar 2010 alle 11:36
+1
Utile
direi che si tratta del driver della scheda di rete.. non c'entra... puoi aggiornarlo se vuoi
+1
Utile
ok...aspetto tue news allora sul problema webcam...prova a sentire se qualcuno che ha windows7 ha quei file (wdmaudio e wdma_usb)nella cartella inf.
grazie
ciao
+1
Utile
ho trovato cliccando su propietà della webcam questo errore:
Impossibile avviare il dispositivo hardware. Le informazioni di configurazione nel Registro di sistema sono incomplete o danneggiate. (Codice 19)
+1
Utile
ma per caso viaggi a 64 bit?
a me all'inizio funzionava... ora non più... funziona sotto linux na meraviglia... ma in win7 nisba
64 bit normalmente
+1
Utile
io ho risolto questo problema.Ma alla fine non era un problema grande. Dipendeva soltanto da una differenza rispetto ai Sistemi Operativi precedenti.
Il fatto è che nessuno si è mai sognato di spiegarlo. Succede spesso quando si cerca di adattare le proprie risorse a Windows7. L'iimportante è non avere un sistema craccato, ma originale. Ricordati che i programmi piratati possono avere qualche problema. E tu che tipo di programma usi?
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 25 mar 2010 alle 10:13
0
Utile
ciao,
da dove hai scaricato i due file ?

in gestione periferiche c'è alcun punto esclamativo o interrogativo giallo su usb audio device o altro ?

hai provato un installazione o solamente copiato i file
(clic destro su il file inf quindi "Installa")
Windows7 non rileva microfono webcam logitech - pagina 2