Windows 10 non rileva nessuna rete

cb000 4 Posti martedì 5 settembre 2017Data di registrazione mercoledì 6 settembre 2017 Ultimo intervento - 5 set 2017 alle 21:31 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 7 set 2017 alle 15:01
Ciao a tutti, sono nuovo di qui... ho un computer fisso assemblato a cui ho dovuto re-installare Windows 10 e ho un problema con la connessione, ovvero, va solo con il cavo, il Wi-fi praticamente NON ESISTE! Non so come fare, ho provato driver su driver, bios, ecc. ... ma nulla!
A dirla tutta sono mesi che sussiste questo problema e che provo e riprovo, vorrei sistemare finalmente!!! Aiutatemi!
Altro... 

7 risposte

Rispondi
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 6 set 2017 alle 14:18
0
Utile
ciao e benvenuto,

prima c'era win10 o altro sistema? funzionava il wifi?
che tipo di hardware wifi utilizzi (scheda PCI, dongle USB, integrato nella scheda madre, ... ?)
in gestione dispositivi il driver wifi risulta installato e funzionante?
Commenta la risposta di n00r
cb000 4 Posti martedì 5 settembre 2017Data di registrazione mercoledì 6 settembre 2017 Ultimo intervento - 6 set 2017 alle 15:54
0
Utile
1
Grazie!

Prima sì, quando me l'ha finito il tecnico il Wi-fi funzionava normalmente, non ti so dire il tipo, dovrebbe essere integrato nella scheda madre.
In gestione dispositivi > scheda di rete ce n'è uno Realtek PCi Family (una cosa simile, che poi credo di averlo messo io) e altri 7-8 che non ho capito cosa sono. Probabilmente sbaglio il driver giusto ma ti ripeto ne ho provati a decine ma nulla
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 6 set 2017 alle 16:27
provare driver a caso è sconsigliato

crea un report hardware copialo qui
http://it.ccm.net/faq/874-everest-guida-installazione-e-creazione-report
Commenta la risposta di cb000
cb000 4 Posti martedì 5 settembre 2017Data di registrazione mercoledì 6 settembre 2017 Ultimo intervento - 6 set 2017 alle 18:20
0
Utile
1
Scusa il ritardo, l'ho caricato su mediafire spero vada bene

http://www.mediafire.com/file/66k15js7busvsqe/Report.htm
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 6 set 2017 alle 19:53
il programma riporta windows 8.1 come sistema operativo!! sei sicuro che è windows 10?
la tua scheda madre non integra un chip wireless e nel report non trovo nessuna periferica wifi
mi sembra strano tutto questo, il tuo PC non dovrebbe connettersi in wifi
sei sicuro che prima utilizzavi il wifi
Commenta la risposta di cb000
cb000 4 Posti martedì 5 settembre 2017Data di registrazione mercoledì 6 settembre 2017 Ultimo intervento - 6 set 2017 alle 20:24
0
Utile
1
Non so perché dice 8.1 ma io ho installato il 10, nelle proprietà del computer c'è i logo di Windows 10 e c'è anche scritto versione Home a 64bit

Io ricordo al 100% che i primi mesi andava il Wi-fi normalmente, poi ho installato il sistema operativo da me e non va più.

Comunque sto provando con il cavo e non connette nemmeno così, bho non so proprio cosa fare
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 7 set 2017 alle 15:01
la tua scheda madre non integra un chip wifi, quindi se utilizzavi il wifi ci sarà per forza una periferica attaccata al PC, una scheda PCI, (o forse USB), come nel report non esce niente devi vedere tu, aprendo il case, che device usi e magari controllare che sia ben attaccato
Commenta la risposta di cb000