Accesso limitato modem Alice Gate Plus 2

Chiuso
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017
- Modificato il 31 mag 2017 alle 08:36
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017
- 28 giu 2017 alle 12:31
Salve a tutti. Recentemente sto avendo qualche problema in più con internet(modem Alice gate plus 2), ma considerato che condivido la connessione con altre persone che non riscontrano i miei stessi problemi, credo il problema risieda nel mio pc in qualche modo.
Inizialmente ogni tanto il pc "si perdeva" la connessione, nel senso che nell'icona in basso a destra(Windows 7) compare "accesso limitato". Per risolvere devo disconnettermi e riconnettermi e tutto torna apposto. Avevo esposto il problema qua a suo tempo e in parte avevo risolto, nel senso che ogni tanto appunto ancora mi capita. A questo in questi ultimi giorni(o almeno, me ne sono accorto in questi ultimi giorni) si è aggiunta l'impossibilità per me di accedere al modem. Alle volte non carica neanche la pagina principale(192.168.1.1) e il modem si riavvia. In qualunque caso comunque non arriva oltre l'immissione della password per accesso al modem, e sempre si riavvia il modem quando provo. Stessa cosa non succede con dispositivi degli altri utenti che condividono la linea(siamo 4 persone), loro accedono tranquillamente. Sapreste consigliarmi qualcosa per risolvere?
Grazie in anticipo.

4 risposte

Come ti connetti,via lan o in wireless?Il problema si presenta in entrambi i casi?
0
utente anonimo
30 mag 2017 alle 15:29
oltre alla domanda precedente, la situazione del riavvio modem solo per un pc all'accesso sembra strana ; consiglierei di provare a fare un reset ,ammesso che il modello abbia il pulsante di reset ; altrimenti provare a collegarsi via lan alla pagina del modem e resettare.
In ultimo se con il dispositivo in uso non é possibile , utilizzare un altro dispositivo anche portatile preferibilmente collegato via lan.
Dopo il reset reinserire le impostazioni .
0
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Modificato il 31 mag 2017 alle 20:19
Mi connetto via wireless e ho appena verificato che non ho problemi ad accedere al modem se mi connetto via lan. Purtroppo mi è molto scomodo utilizzare il cavo per la disposizione della casa, dite che se fossi in lan non avrei questi problemi? perchè fondamentalmente il punto è che da qualche mese a questa parte appunto o salta la connessione(raramente), o mi va in accesso limitato(piu spesso) e ora anche questo problema dell'accesso al modem, tutto sempre in wifi e solo col mio pc, gli altri che utilizzano la rete non hanno problemi(in wireless anche loro).
Posso resettare il modem, si.
0
Il modem,il tuo pc ed anche gli altri dispositivi si trovano tutti sullo stesso piano della casa? Tu sei molto distante col pc dal modem? Avvicinati col pc al modem e ripeti la prova in wi-fi,quindi verifica se la situazione migliora o meno.
0
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Modificato il 1 giu 2017 alle 00:12
Si tutti sullo stesso piano. Ad avvicinarmi in wifi e accedere al modem ho gia provato e anche in quel caso non accede e il modem si riavvia. Comunque la mia postazione è intorno ai 5 metri dal modem.
0
guest > Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

1 giu 2017 alle 08:39
Prova a connetterti solo tu col pc al modem in wi-fi e spegni provviosoriamente tutti gli altri dispositivi wireless.Quindi verifica così se succede la stessa cosa o meno.
0
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017
> guest
Modificato il 2 giu 2017 alle 19:38
Succede la stessa cosa anche con tutti i dispositivi non connessi tranne il mio pc
0
utente anonimo
1 giu 2017 alle 19:00
vorrei aggiungere, visto che il problema é il wifi, oltre al reset del modem ... consiglierei di rivedere la scheda wifi: é integrata nel pc tipo notebook o é esterna ? rivedere le impostazioni di connessione, i driver e anche provare ad utilizzare un'altra scheda wifi-usb esterna ,dovrebbe chiarire la situazione.
0
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Modificato il 2 giu 2017 alle 19:39
Si la scheda è integrata e recentemente ho verificato che ci fossero aggiornamenti per il driver ma non ce n'erano. Quando ero andato a verificare però ho trovato questa "scheda miniport wifi virtuale microsoft", che in precedenza sul vecchio pc non avevo, non so se magari ci può essere qualche contrasto..oltre a questo c'è anche Microsoft Virtual WiFi Miniport Adapter #2.
Cosa intendi per impostazioni di connessione?
0
guest > Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

2 giu 2017 alle 21:06
Quelle schede virtuali è normale che siano presenti.Assicurati che sulla scheda di rete wireless il risparmio energia sia disabilitato.Eventualmente accedi al router>sezione wi-fi e prova a cambiare il canale radio.Utilizzi firewall/antivirus Microsoft o di terze parti? Hai già verificato se quel pc si connette regolarmente ad altre reti wi-fi libere o protette?
Prova ad eseguire lo strumento risoluzione dei problemi e vedi cosa ti dice nella diagnosi.
0
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

6 giu 2017 alle 01:44
Si il risparmio energia è disabilitato, come firewall ho solo Windows Firewall ed antivirus AVG free. Il pc si connette regolarmente ad altre reti senza problemi, anche se quest'ultimo problema dell'accesso al modem ho potuto provarlo solo con la rete attuale. Non appena mi ricapita di avere il problema dell'accesso limitato vedo cosa mi dice nella diagnosi del problema, mentre quando provo ad accedere al modem, che poi si riavvia, non mi da nessun messaggio di errore o simili, semplicemente digito l'indirizzo del modem, carica qualcosa della pagina principale e dopo qualche secondo(o poco dopo l'accesso) la pagina si blocca e compare "impossibile raggiungere il sito", perchè si riavvia proprio il modem.
0
guest > Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Modificato il 6 giu 2017 alle 08:43
L'hai cambiato il canale radio sul modem? Prova ad impostare manualmente il canale 1,6 ,11 o provane altri ancora.Eventualmente prova a disabilitare solo provvisoriamente la protezione wi-fi sul router e verifica se così con la rete aperta riesci ad accedere sia al modem che ad internet.
Per quanto riguarda l'accesso al modem via wireless,se non l'hai già fatto,prova ad utilizzare un browser diverso e verifica se il comportamento è lo stesso o meno.
0
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Modificato il 9 giu 2017 alle 00:56
Il canale radio l'avevo gia cambiato credo un paio di mesi fa proprio per cercare di risolvere il problema dell'accesso limitato, se non sbaglio l'ho cambiato da 11 ad 1 che era il meno "affollato", e cosi facendo il problema si è presentato meno spesso. Per quanto riguarda l'accesso al modem ho gia provato con un altro browser e il problema c'è lo stesso. Provo a disabilitare provvisoriamente la protezione wifi e vedo se riesco ad accedere. Nel frattempo oggi mi è ricomparso d'un tratto l'accesso limitato e facendo risoluzione problema l'errore che aveva trovato era questo:

Problemi trovati
"Configurazione rete wireless" non dispone di una configurazione IP valida


Ma è stato risolto il problema ed è scomparso accesso limitato.
0