Modem TP Link Archer D50 - connessione internet va e viene

Chiuso
Alex9317 Posti 26 Data di registrazione martedì 23 maggio 2017 Stato Membri Ultimo intervento 27 maggio 2017 - 23 mag 2017 alle 11:31
Alex9317 Posti 26 Data di registrazione martedì 23 maggio 2017 Stato Membri Ultimo intervento 27 maggio 2017 - 27 mag 2017 alle 15:37
Salve, volevo esporvi il mio problema. Ho da poco comprato il nuovo modem router TP-Link Archer D50 AC 1200 Wireless Dual Band ADSL2+Modem Router. Prima avevo un Sitecom e ultimamente la connessione internet non andava bene, così ho comprato questo nuovo router ma anche in questo caso la connessione internet non va molto bene. Ovvero, riesco a navigare per un bel pò di ore e poi improvvisamente non riesco più, soprattutto da mezzanotte e al mattino appena lo accendo. Quindi una connessione internet che va bene e poi non va bene più e così via. Ho telefonato alla Telecom Tim e mi hanno detto che la linea è ok e che dovrei cambiare impostazioni nella configurarazione del router. Ho provato a cambiare canale, DNS ma nulla. Specifico che uso il wifi e non il cavo ethernet. Voi potete aiutarmi a capirne meglio e a risolvere il problema? Grazie!

1 risposta

Intanto fai una prova collegandoti tramite cavo di rete per un po' di tempo e verifica se riscontri gli stessi problemi. Eventualmente accedi a gestione dispositivi>schede di rete,seleziona la tua scheda wi-fi,assicurati che il risparmio energia sia disabilitato.
0
Alex9317 Posti 26 Data di registrazione martedì 23 maggio 2017 Stato Membri Ultimo intervento 27 maggio 2017
23 mag 2017 alle 12:05
Dovrei togliere la stanghetta su "consenti al computer di spegnere il dispotivo per risparmiare energia"? Premetto che quando la connessione internet non và e quindi non riesco a navigare...lo fa sia sui 2 pc che ho e sia su iphone
0
Alex9317 Posti 26 Data di registrazione martedì 23 maggio 2017 Stato Membri Ultimo intervento 27 maggio 2017
23 mag 2017 alle 12:17
Posso fornirti se vuoi tutti i dati di impostazioni della mia scheda wifi e del router così vedi se c'è qualcosa che non và magari.
Nel momento in cui ti ho scritto, navigo tranquillamente. Il problema verrà sicuramente stasera dopo mezzanotte, è sempre così.
Comunque ho tolto l'impostazione di spegnere il dispositivo per risparmiare energia
0
Alex9317 Posti 26 Data di registrazione martedì 23 maggio 2017 Stato Membri Ultimo intervento 27 maggio 2017
23 mag 2017 alle 12:55
Ecco le impostazioni della mia scheda di rete 802.11n Wireless LAN Card

Ambiente multimediale/giochi: DISATTIVA
Modalità di supporto 802.11n: DISATTIVA
Paese 2.4GHz: #1 (1-13)
Radio acceso/spento: ATTIVA
Roaming sensibilità: 6.DISATTIVA
Fornitore Driver: Ralink Technology, Corp.
Data driver: 02/04/2013
Versione driver: 5.0.24.0
Firma digitale: Microsoft Windows Hardware Compatibility Publisher
Risparmio di energia: DISATTIVO
DHCP: ABILITATO
Indirizzo IPv4: 192.168.1.101
Subnet mask IPv4: 255.255.255.0
Lease ottenuto: 23 maggio 2017 alle 12.42
Scadenza Lease: 24 maggio 2017 alle 12.42
Gateway predefinito IPv4: 192.168.1.1
Server DHCP IPv4: 192.168.1.1
Server DNS IPv4: 8.8.8.8 e 8.8.4.4
0
guest > Alex9317 Posti 26 Data di registrazione martedì 23 maggio 2017 Stato Membri Ultimo intervento 27 maggio 2017
23 mag 2017 alle 15:38
Beh avresti dovuto specificarlo subito che quando internet non ti funziona,non funziona su nessun dispositivo... Probabilmente c'è un problema sulla linea anche se il tuo Provider ti ha detto che per loro è tutto a posto,(loro dicono sempre così!).
Fai la prova che ti ho suggerito prima e verifica,quando la connessione cade,se le luci sul modem sono tutte regolari o meno.
0
Alex9317 Posti 26 Data di registrazione martedì 23 maggio 2017 Stato Membri Ultimo intervento 27 maggio 2017 > guest
23 mag 2017 alle 15:57
Allora appena vedo che non riesco nuovamente a navigare, devo provare a mettere il cavo ethernet? Comunque quando la connessione cade, mi sembra di vedere tutte le luci sul modem accese però guarderò meglio. Che mi consiglieresti di fare? Perchè la Telecom Tim mi ha detto per ben 2 volte che non sono problemi di linea.
0