Non riesco ad accedere a internet [Chiuso]

Segnala
Posti
5
Data di registrazione
venerdì 14 ottobre 2016
Stato
Membri
Ultimo intervento
15 ottobre 2016
-
 guest -
Ragazzi ho un problema con i Wi-Fi. Modem TP-LINK modello TL-WR841N. Il problema risulta essere su tutti i dispositivi, mi connetto ai Wi-Fi ma nessun accesso a Internet. Tutto è partito da un reset del modem, (prima del reset il modem funzionava benissimo) da allora il modem ha ripreso il nome di default e la passoword di default però non riesco a connettermi. Se digito ipconfig /all mi appare questo

C:\Users\Administrator>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : Francesco
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione di rete Bluetooth 6:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Dispositivo Bluetooth (Personal Area
Network) #6
Indirizzo fisico. . . . . . . . . . . : 00-24-33-D3-0E-FC
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda LAN wireless Connessione rete wireless 2:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapt
er
Indirizzo fisico. . . . . . . . . . . : 00-24-D6-1D-27-0D
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Ethernet Connessione alla rete locale (LAN):

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Marvell Yukon 88E8055 PCI-E Gigabit E
thernet Controller
Indirizzo fisico. . . . . . . . . . . : 00-24-BE-83-0F-34
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda LAN wireless Connessione rete wireless:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Indirizzo fisico. . . . . . . . . . . : 00-24-D6-1D-27-0C
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv4. . . . . . . . . . . . : 192.168.0.101(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Lease ottenuto. . . . . . . . . . . . : venerdì 14 ottobre 2016 19:02:52
Scadenza lease . . . . . . . . . . . : venerdì 14 ottobre 2016 21:02:52
Gateway predefinito . . . . . . . . . : 192.168.0.1
Server DHCP . . . . . . . . . . . . . : 192.168.0.1
Server DNS . . . . . . . . . . . . . : 192.168.0.1
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Tunnel isatap.Digicom-ADSL:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 6:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel isatap.{1C36B0A8-39F8-4552-90AC-726F3424095D}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

C:\Users\Administrator>
Riconfigura nuovamente il router come hai fatto la prima volta.Verifica prima se riesci a connetterti collegandoti col pc al router tramite cavo di rete e poi eventualmente in wireless.
Francescomilka91
Posti
5
Data di registrazione
venerdì 14 ottobre 2016
Stato
Membri
Ultimo intervento
15 ottobre 2016

Ho già riconfigurato il router, per quanto riguarda il cavo di rete non ce l'ho. Ma ripeto è un problema su tutti i dispositivi
> Francescomilka91
Posti
5
Data di registrazione
venerdì 14 ottobre 2016
Stato
Membri
Ultimo intervento
15 ottobre 2016

Prima devi stabilire che la connessione via cavo funziona,poi in seguito si può indagare sul wireless.Un cavo di rete costa solo pochi euro.Le luci sul modem sono regolari?
Specifica chi è il tuo Provider.
Posti
5
Data di registrazione
venerdì 14 ottobre 2016
Stato
Membri
Ultimo intervento
15 ottobre 2016

Il mio provider non lo conosco perché sono all'estero, le luci non sono regolari perché la luce dei Wi-Fi non è fissa ma lampeggia. Se ti può essere d'aiuto quando entro sul modem e vado su WAN mi dice:
IP Adress: 0.0.0.0
Subnet Mask: 0.0.0.0
Default gateway: 0.0.0.0
Che la luce wi-fi lampeggi sul router potrebbe essere normale poichè indica che il router e la tua scheda di rete dialogano. Quindi tu ti trovi ospite presso una struttura e la linea non è tua? Stacca il cavo di rete dal router Tp-Link e collegalo direttamente alla porta eth. del tuo pc e verifica così se riesci ad accedere ad internet.Se sì,apri il prompt dei comandi e digita ipconfig/all e dai invio.Nella risposta posta il risultato della prova.
Francescomilka91
Posti
5
Data di registrazione
venerdì 14 ottobre 2016
Stato
Membri
Ultimo intervento
15 ottobre 2016

Da Windows 7 sono andato su pannello di controllo, rete e internet, centro connessioni di rete e condivisioni, poi vado su modifica impostazioni scheda e mi appaiono le connessioni tra cui la LAN e mi dice rete non identificata
Posti
5
Data di registrazione
venerdì 14 ottobre 2016
Stato
Membri
Ultimo intervento
15 ottobre 2016

Allora io sono in una casa in affitto. Dopo che collego il cavo ehernet al router come si configura la connessione ? Poi vorrei sottolineare che ho un router non un modem
Allora,l'hai fatta o no la prova che ti ho suggerito? Rispondi nel merito! Che poi hai un router e non un modem questo l'ho capito perfettamente,ma questo router sarà pure collegato ad un modem o no? Se così non è descrivi bene come è composto il tuo impianto.