ASUS M50Vn non mi funziona più il WiFi

Risolto/Chiuso
fish86 - Modificato da AntonelloCCM il 9/02/2017 alle 08:28
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 13 feb 2017 alle 15:04
Ciao,

Non mi funziona più il wi fi, il tasto fn + f2 non e piu grado di attivarlo..
Ho provato a cercare sul sito Asus i driver atkacpi e atk hotkey ma non sono presenti sulla lista dei driver.. Ho cmq installato atk0100utility e Atkmedia, mi è apparsa sulla barra applicazione l icona del wireless ma dice wireless console 2 - OFF e non vi è modo di attivarlo..
Ho eseguito i file dei driver ma nulla..
Sai dirmi se devo installare altri driver o darmi ulteriori consigli?
Grazie mille

Potrebbe anche interessarti:

2 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.411
8 feb 2017 alle 14:09
ciao,
quale sistema operativo ?
0
Il sistema operativo e Vista 64 Bit..
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.411
9 feb 2017 alle 12:23
hai controllato lo switch per accendere/spegnere il wirelewss ?

vedi foto pagina 20 nel manuale http://dlcdnet.asus.com/pub/ASUS/nb/M50/e3407_m50.zip?_ga=1.200462702.1535462098.1486559266
0
fish86 > Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021

13 feb 2017 alle 14:17
Non ci credo..era quello!! Grazie mille!!
..in ogni caso senza l' aggiornamento non avrebbe funzionato!!
Grazie ancora
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.411 > fish86
13 feb 2017 alle 15:04
figurati!
0