Problema virus su internet [Chiuso]

Segnala
-
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
-
Buon giorno e Buon anno a tutti,
è da qualche giorno che aprendo la pagina del sito da me cercato, automaticamente si aprono pagine dove mi segnalano la presenza di un virus. Facendo la scansione dell'antivirus però non mi viene segnalato nessun problema; inoltre ho scaricato Malwarebytes ma facendo la scansione ha trovato ed eliminato parecchi POP.
Inoltre sulla barra di internet della ricerca mi compare uno scudo con sbarra rossa, prima d'ora non mi era mai uscito.
Aspetto un vostro consiglio , grazie.

1 risposta

Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
13.830
ciao, buon anno,

prova una scansione con AdwCleaner e ZHPCleaner

=AdwCleaner=
  • Scarica e salva sul desktop AdwCleaner di Xplode
  • Chiudi tutti i programmi e browser internet aperti
  • Fai doppio clic su "AdwCleaner.exe" per eseguirlo
  • Fai clic sul pulsante "Scan" e attendi la fine del processo
  • Fai clic sul pulsante "Clean" e segui le istruzioni
  • Il programma chiuderà tutti i programmi aperti, quindi salva i tuoi dati e lavori in corso prima di continuare
  • Se viene chiesto di avviare il PC, accetta
  • Un report verrà aperto automaticamente, Copia/incolla il contenuto del file nella tua risposta
  • Puoi trovare il file log in "C:\AdwCleaner\AdwCleaner[Sn].txt" (nel quale "n" è un numero).


=ZHPCleaner=
  • Scarica ZHPCleaner
  • Chiudi tutti i browser e programmi aperti
  • Avvia il programma e accetta la licenza
  • Fai clic su Scanner finita la scansione fai clic su Riparazione e mandaci il report generato