Windows 10 altoparlanti unknown [Risolto]

rabbit19 5 Posti sabato 20 gennaio 2018Data di registrazione martedì 13 febbraio 2018 Ultimo intervento - 29 gen 2018 alle 06:23 - Ultima risposta: rabbit19 5 Posti sabato 20 gennaio 2018Data di registrazione martedì 13 febbraio 2018 Ultimo intervento
- 13 feb 2018 alle 06:32
Ciao, un paio di giorni fa formattai il mio pc reinstallando win 10 pro che già usavo, in quando era diventato lento e cosi pensai pulisco tutto e via. Detto fatto al riavvio però notai che gli altoparlanti risultavano scollegati e/o disattivati (mentre sono collegati come sempre e funzionanti perchè provati su altro pc) ad oggi non riesco a ripristinare la cosa. Scheda madre asrock g41m vs3, da gestione dispositivi risultano i driver aggiornati. (Ah premetto che ho anche provato una nuova formattazione ....problema identico.....aiutatemi grazie, qualsiasi consiglio mi sarà certamente utile
Altro... 

4 risposte

Rispondi
e-claudia 213 Posti lunedì 5 gennaio 2015Data di registrazioneModeratoreStato martedì 13 febbraio 2018 Ultimo intervento - 29 gen 2018 alle 13:15
+3
Utile
3
Ciao dai una letta a questa guida, potrebbe esserti d'aiuto:

http://it.ccm.net/faq/607-come-risolvere-il-problema-dell-audio-mancante

facci sapere!
rabbit19 5 Posti sabato 20 gennaio 2018Data di registrazione martedì 13 febbraio 2018 Ultimo intervento - 30 gen 2018 alle 06:22
grazie appena posso provo e ti faccio sapere. Buona giornata
rabbit19 5 Posti sabato 20 gennaio 2018Data di registrazione martedì 13 febbraio 2018 Ultimo intervento - 13 feb 2018 alle 06:31
scusa il ritardo risolto.....grazieeee
rabbit19 5 Posti sabato 20 gennaio 2018Data di registrazione martedì 13 febbraio 2018 Ultimo intervento - 13 feb 2018 alle 06:32
se non c'eri dovevano inventarti.....ah scusa dimenticavo dai un occhio al nuovo problema....che ho
Commenta la risposta di e-claudia