Segnala

PC collegati via cavi funzionanti, ma il WiFi non funziona [Risolto]

Fai una domanda Napsterooo 6Posti domenica 30 luglio 2017Data di registrazione 30 luglio 2017 Ultimo intervento - Ultima risposta 31 lug 2017 alle 16:07 da n00r
Ciao, da tempo ormai riscontro questo problema, ogni tanto riuscivo a sistemarlo ma da ieri sera ho iniziato ad avere problemi di connessione via cavo: ping elevato ecc, sta mattina mi ritrovo con il fisso collegato ad internet con triangolo giallo e il portatile connesso a internet via cavo senza triangolo giallo, poi non so come il fisso (anche esso con il cavo) ha ripreso a funzionare correttamente, purtroppo però ogni dispositivo si connette alla rete wifi senza però consentirmi di navigare, di solito riuscivo a risolvere cambiando più volte il canale radio ma questa volta non sta funzionando, per favore ho veramente bisogno di aiuto.
grazie aspetto risposte

AGGIORNAMETO: impostando il wi-fi senza protezione (senza password per intenderci) mi permette la navigazione...
con sicurezza: WPA2-PSK [AES] la rete non funzionava, ho provato a impostare sicurezza: WPA-PSK [TKIP] + WPA2-PSK [AES] e ora funziona, unico problema è che la seconda chiave di cifratura (WPA-PSK [TKIP] + WPA2-PSK [AES]) mi permette una velocità massima di 54 Mbps, io non ne ho di problemi avendo una 10 MB ma spero una volta avrò la fibra superiore alla 50 MB di non riscontrare il problema...
spero lo stesso di avere una risposta sul perchè cambiando chiave di cifratura la cosa si risolve, grazie e buona giornata
Utile
+0
plus moins
ciao,

grazie per aver condiviso la soluzione
metto Risolto
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!