Ronzio e luce arancione all'accensione Dell Optipex GX260 [Chiuso]

pierini1 21 Posti martedì 1 marzo 2011Data di registrazione lunedì 28 marzo 2016 Ultimo intervento - 25 mar 2016 alle 11:34 - Ultima risposta: n00r 22863 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 28 mar 2016 alle 13:08
Ciao,
io ho un vecchio pc DELL OPTIPEX GX260 con XP HOME come OS.
Succede che quando lo accendo, sull'interruttore di accensione appare una luce arancione anziché gialla come dovrebbe essere e non si avvia più.

Ma soprattutto quando collego il filo dell'alimentatore alla sua presa, si sente purtroppo uno strano ronzio all'interno della presa di alimentazione.

Ho anche aperto il mio DELL OPTIPLEX e ho fatto queste 4 foto in cui si nota una luce gialla all'interno del pc che ho aperto e tale luce si accende quando connetto il cavo dell'alimentatore che fa il ronzio all'interno del case.

COME FACCIO AD AGGIUSTARLO ?

ED IN PIU COME SMONTO LA CASSETTA DELL'ALIMENTATORE ? (ha delle viti conficcate sotto il case...)



Altro... 

6 risposte

n00r 22863 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 25 mar 2016 alle 14:46
0
Grazie
salve,

guarda questo video di un Dell Optiplex GX280
https://www.youtube.com/watch?v=ZeFFapuLmTQ

c'è un pezzo in plastica verde che devi premere verso il basso poi spingere l'alimentatore lateralmente quindi non ci sono viti
ricordati di staccare prima tutti i connettori dei cavi che escono dall'alimentatore
pierini1 21 Posti martedì 1 marzo 2011Data di registrazione lunedì 28 marzo 2016 Ultimo intervento - 25 mar 2016 alle 19:29
0
Grazie
ho gia provato a toglierlo come mostra il video ma non si muove nemmeno di 1 cm....e se uso più forza si spacca tutto.
Inoltre ci sono 3 viti da svitare e una vite sta troppo in basso e non riesco a svitarla.
pierini1 21 Posti martedì 1 marzo 2011Data di registrazione lunedì 28 marzo 2016 Ultimo intervento - 27 mar 2016 alle 08:28
0
Grazie
Ecco la foto della scatola dell alimentatore che non riesco a staccare:
http://s14.postimg.org/5rzty461t/IMG_20140101_000210_6_CS.jpg
pierini1 21 Posti martedì 1 marzo 2011Data di registrazione lunedì 28 marzo 2016 Ultimo intervento - 28 mar 2016 alle 07:40
0
Grazie
OK,ADESSO BASTA, ALLORA QUESTO FORUM FA SCHIFO MA SOPRATUTTO:
"AD OGNI PROBLEMA PER VOI NON ESISTE NEANCHE UNA RISPOSTA"

ADDIO E NON RISPONDETE, GRAZIE !!!

E OVVIAMENTE CANCELLATEMI DA QUESTO INUTILE FORUM.
n00r 22863 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 28 mar 2016 alle 13:06
Come l'hai detto tu questo è un forum non è un servizio di assistenza. Se è così urgente e non puoi aspettare risposta da volontari - che non sono davanti al computer 24/7 - portalo in assistenza o da un tecnico e sopratutto non dimenticare di dirli che non desideri pagare il servizio ne aspettare
n00r 22863 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento > n00r 22863 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 28 mar 2016 alle 13:08
per cancellarti dal sito non esitare a farlo tramite => questo modulo