Nexus 5 problema ricezione segnale [Chiuso]

Posti
2
Data di registrazione
martedì 23 febbraio 2016
Ultimo intervento
giovedì 25 febbraio 2016
- 23 feb 2016 alle 23:42 - Ultima risposta:
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 feb 2016 alle 10:37
Ciao a tutti. Questo pomeriggio ho spento e riacceso il mio Nexus 5. Alla riaccensione non vedeva più la sim. Ho aperto e richiuso lo sportellino della sim e il cellulare l'ha "vista" però non c'era segnale. Ho provato a riavviare il cell ma non prende più nessun segnale. c'è scritto "nessun servizio"

Vi metto lo screen preso da "info sul telefono" nella sezione "stato sim"

http://i68.tinypic.com/2u8xzf9.jpg


Il problema è della sim o del cell?

Premetto che il cell ha 2 anni e non è in buone condizioni.

grazie
Altro... 

3 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 feb 2016 alle 17:20
0
Grazie
ciao,

"Il problema è della sim o del cell? "
prova con un altra SIM e prova la SIM in un altro Cell per sapere

il problema potrebbe essere di hardware o di software; nel primo caso posso solo consigliarti di portarlo in assistenza; nel secondo caso forse riesci a risolvere facendo un hard rest
Posti
2
Data di registrazione
martedì 23 febbraio 2016
Ultimo intervento
giovedì 25 febbraio 2016
- 25 feb 2016 alle 11:15
0
Grazie
fatte entrambe le cose. La mia sim va su un altro cell ma un'altra sim non va sul mio.

Riportare il cell ai dati di fabbrica potrebbe aiutare?

Sebbene abbia preso qualche botta (non di recente) ma è possibile che semplicemente spegnendo e riaccendendo il cell non prenda più il segnale? a cosa può essere dovuto?

hard test cos'è?
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 feb 2016 alle 10:37
0
Grazie
"Riportare il cell ai dati di fabbrica potrebbe aiutare?"
potrebbe

"ma è possibile che semplicemente spegnendo e riaccendendo il cell non prenda più il segnale?"
poco probabile.. direi che qualcosa altro è all'origine del problema

"hard test cos'è?"
scusa è "hard reset" e non "hard rest"
riportare il cell ai dati di fabbrica, se le fai dal menu impostazioni si chiama Soft reset, invece se lo fai da telefono spento tramiti i tasti si chiama hard reset => https://support.google.com/nexus/answer/4596836?hl=it