PC portatile non si connette alle rete wi-fi e cavo LAN [Chiuso]

Posti
8
Data di registrazione
sabato 28 novembre 2015
Ultimo intervento
29 novembre 2015
- 28 nov 2015 alle 15:37 - Ultima risposta:  guest - 29 nov 2015 alle 23:50
Buon giorno, sono nuovo ed ho un problema, come da titolo in pc portatile (che Ha winows 8.1) non ci connette né con Wi-fi Nè con cavetto. il mio modem è della sitecom e la rete internet è di un fornitore locale. All'inizio il pc (maggio circa) si collegava normalmente, dopo che il modem si è spento diverse volte causa piccoli black out, non si è connesso col wi-fi, ma con il cavetto si. Ho portato a riconfigurare il modem, perché neanche il telefono si connetteva ed andava tutto bene, si connetteva con il wifi. L'ho tenuto spento per un mese il portatile e dopo averlo riacceso ho notato che non si connetteva in nessun modo, neanche utilizzando il telefono come router(facendo usare al telefono la rete tim).
esce scritto rete non identificata e nessun accesso a internet. Ho controllato che i parametri ipv6 e 4 avevano la spunta "ottiene automaticamente un indirizzo Ip automaticamente e anche indirizzo serve DNS automaticamente, poi ho inserito nel prompt:
ipconfig /flushdns
ipconfig /release
ipconfig /renew
ma appena svolgo il secondo esce scritt: "impossibile eseguire qualsiasi operazione su connessione alla rete locale (Lan) 4 quando il relativo supporto non è attivo ed errore durante il rinnovo dell'interfaccia Wi-Fi: tentativo di accesso al socket con modalità non consentite dalle rispettive autorizzazioni di accesso.
non so cosa voglia dire quindi aspetto qualcuno capace.
Per dare altre informazioni è da dire che il fisso funziona solo dopo aver spento e riacceso il modem(questo ogni volta che accendo il fisso).
credo di aver detto tutto, ringrazio chiunque provi ad aiutarmi
Altro... 

1 risposta

-1
Grazie
Ciao,
prova prima ad eseguire un reset delle connessioni di rete:apri il prompt dei comandi ed esegui come amministratore.Digita i seguenti comandi dando invio alla fine di ogni riga di comando.
netsh winsock reset
netsh int ip reset
netsh advfirewall reset
exit
Riavviare il sistema e riprovare.
P:S:Eseguire le prove tenendo il portatile,possibilmente, alimentato tramite rete elettrica.Fai sapere.
>
Posti
8
Data di registrazione
sabato 28 novembre 2015
Ultimo intervento
29 novembre 2015
- 29 nov 2015 alle 18:32
Sì ma il ping lo devi fare dal portatile non dal fisso,il fisso funziona...
Vai di nuovo nelle proprietà della scheda di rete lan del portatile e cancella SOLO gli indirizzi server dns che hai impostato, sostituendoli con questi di google:
8.8.8.8 e 8.8.4.4 salva sempre prima di uscire e riprova.
Tu utilizzi firewall/antivirus di windows o di terze parti?
Posti
8
Data di registrazione
sabato 28 novembre 2015
Ultimo intervento
29 novembre 2015
- 29 nov 2015 alle 20:35
scusami, infatti pensavo di aver fatto una idiozia. Ho rifatto il ping sul portatile ed fuoriesce PING: trasmissione non riuscita. Errore generale, questo per quattro volte e poi
statistiche ping per 192.168.1.1: pacchetti:trasmessi=4, ricevuti=0, persi 4(100% persi).
ho disattivato il firewall di windows poiché così ho letto. uso avast free normalmente. Ho messo i codici DNS di google ma dice sempre che il server DNS non risponde.
scusa la mia ignoranza ma su ipv6 non devo far niente?
>
Posti
8
Data di registrazione
sabato 28 novembre 2015
Ultimo intervento
29 novembre 2015
- 29 nov 2015 alle 21:10
Allora il firewall di Windows lo puoi lasciare tranquillamente abilitato poichè esso non interferisce,io ti ho detto di disinstallare eventuali firewall o antivirus di terze parti.Quindi disinstalla temporaneamente Avast. Qual'è l'ipv4 che hai impostato manualmente sulla scheda di rete? Su ipv6 non devi far nulla poichè questo protocollo non è ancora in uso,quindi se per caso hai impostato dei parametri,cancellali.
Posti
8
Data di registrazione
sabato 28 novembre 2015
Ultimo intervento
29 novembre 2015
- 29 nov 2015 alle 21:59
disinstallati già. IPc 6 non l'ho toccato, l'ipv 4 è quella che trovi quando vai su pannello di controllo, centro condivisioni di rete, rete enthernet o wi-fi, proprietà ecc
>
Posti
8
Data di registrazione
sabato 28 novembre 2015
Ultimo intervento
29 novembre 2015
- 29 nov 2015 alle 23:50
Si ho capito,ma io da qui non lo vedo...QUAL'E'?? Non sei capace di scriverlo e postarlo?