Mancato collegamento via WiFi [Risolto/Chiuso]

CIUCUL 3 Posti giovedì 26 novembre 2015Data di registrazione 28 novembre 2015 Ultimo intervento - 26 nov 2015 alle 14:54 - Ultima risposta: CIUCUL 3 Posti giovedì 26 novembre 2015Data di registrazione 28 novembre 2015 Ultimo intervento
- 28 nov 2015 alle 10:55
ho messo windows 10 ed il mio router non si collega più via wifi ad internet...Come fare???
Altro... 

6 risposte

Miglior risposta
hwtek360 3 Posti giovedì 26 novembre 2015Data di registrazione venerdì 27 novembre 2015 Ultimo intervento - 26 nov 2015 alle 15:20
1
Grazie
Hai provato a connettere tramite cavo ethernet il router al pc ?

Questo serve a stabilire se è il computer che per qualche motivo non si collega a internet o se è quache altra impostazione ad essere errata

Grazie hwtek360 1

Altro da dire? Aggiungi commento

CCM ha aiutato 502 internauti questo mese

n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 26 nov 2015 alle 14:57
0
Grazie
controlla i driver
CIUCUL 3 Posti giovedì 26 novembre 2015Data di registrazione 28 novembre 2015 Ultimo intervento - 26 nov 2015 alle 16:56
0
Grazie
premetto che lo stesso router funziona correttamente sia sul mio cellulare che sul mio tablet
E che significa? Il suggerimento di hwtek360 è sempre valido in ogni caso.
hwtek360 3 Posti giovedì 26 novembre 2015Data di registrazione venerdì 27 novembre 2015 Ultimo intervento - 27 nov 2015 alle 18:12
0
Grazie
Hai provato a fare quello che ti ho detto ?

Ciao
CIUCUL 3 Posti giovedì 26 novembre 2015Data di registrazione 28 novembre 2015 Ultimo intervento - 28 nov 2015 alle 10:55
0
Grazie
tutto a posto grazie per consigli