Pc ripristinato e non ho più connessione [Risolto/Chiuso]

Izzy0403 2 Posti lunedì 23 novembre 2015Data di registrazione martedì 24 novembre 2015 Ultimo intervento - 23 nov 2015 alle 18:01 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 24 nov 2015 alle 10:52
Buonasera a tutti! Sn nuova appena registrata. Mi chiamo Isabella:) piacere!
ho un problema enorme:"( ho ripristinato il pc, un Sony vaio con il recovering tool installato su pc. Dopo questa bella pensata non riesco più a connettermi a internet. Ho un router netgear n150 wireless.
non mi connetto nè con Wi-Fi nè con cavo. Ma la cosa assurda è che il Pc vede la connessione e mi dice di essere connesso a Internet. Ma quando apro la pagina invece Nn posso visualizzare nulla. Le connessioni di rete Wi-Fi, lan e gateway sono attive e connesse...:( il router funziona perché mi connetto con il Pc di un amico. Cosa devo fare? Ripristinare qcs?
Help...
Altro... 

3 risposte

0
Utile
Specifica qual'è il tuo sistema operativo ed il browser in uso.Assicurati comunque che nel browser non ci sia abilitato alcun server proxy.
Poi vai in gestione periferiche>schede di rete,verifica che le schede lan e wireless funzionino regolarmente e che non presentino alcun simbolo giallo.
Eventualmente prova ad aggiornare/reinstallare i driver di entrambe le schede.
Izzy0403 2 Posti lunedì 23 novembre 2015Data di registrazione martedì 24 novembre 2015 Ultimo intervento - 24 nov 2015 alle 10:24
0
Utile
1
Grazie ho risolto ieri sera! Il mio browser era troppo obsoleto ma nn sono riuscita a capirlo finché Nn ho pingato una pagina di internet ed è partita! Cambiato browser problema risolto:)
Grazie comunque
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 24 nov 2015 alle 10:52
grazie per il feedback!