Problema audio device [Chiuso]

Posti
2
Data di registrazione
domenica 11 ottobre 2015
Stato
Membri
Ultimo intervento
lunedì 12 ottobre 2015
- - Ultima risposta: Noureddine Bouzidi
Posti
22716
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 12 ott 2015 alle 15:44
salve, da qualche tempo ho un problema con l'audio e piu propiamente con il device audio. Nel dettaglio con delle cuffie con attacco usb non ho nessun problema, l'audio si sente ma se cambio il device audio per sentire con le casse l'audio non funziona e in automatiico l'audio ritorna alla periferica selezionata in precedenza ma senza essere spuntata.
Non so dove sbattere la testa.
grazie
Altro... 

2 risposte

Posti
22716
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8720
0
Grazie
ciao,

invece di impostare le casse come predefiniti, disabilita le cuffie usb
Posti
2
Data di registrazione
domenica 11 ottobre 2015
Stato
Membri
Ultimo intervento
lunedì 12 ottobre 2015
0
Grazie
cosi non cambia niente l'audio non si sente, la spunta cosi passa in automatico sulle casse ma non si sente niente, in aggiunta se faccio partire windows media player con la spunta sulle casse si blocca subito, mentre con le cuffie selezionate funziona
Noureddine Bouzidi
Posti
22716
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8720 -
se rimuovi le cuffie usb, e riavvi il computer, funziona l'audio con le casse?
Noureddine Bouzidi
Posti
22716
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
8720 > Noureddine Bouzidi
Posti
22716
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
l'audio e le casse funzionavano prima che acquisti le cuffie?