Connessione ivalidante [Chiuso]

Segnala
-
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
-
Ciao, sono passato da telecom a vodafone ed uno dei pc nn si connette piu a internet.
Mi spiego meglio, fatto la ricerca delle reti wi-fi e cliccatoci sopra nn mi chiede la password, prova a connettere e dice connessione invalidante mentre sotto esce un messaggio dove dice che nn trova il certificato.
mentre con l'altro portatile e con i cellulari nn ho avuto problemi.
se puo esservi di aiuto il pc che nn si connette e un windows xp mentre quello che funziona un i7.
grazie x l'attenzione



Potrebbe anche interessarti:

1 risposta

Il modem è sempre lo stesso o l'hai cambiato?Vai nelle proprietà di rete senza fili di Win xp ed elimina il vecchio profilo di rete wireless,quindi riprova a selezionare la tua rete e a connetterti inserendo correttamente la password di rete wi-fi.
Posti
3
Data di registrazione
domenica 12 luglio 2015
Stato
Membri
Ultimo intervento
lunedì 13 luglio 2015
>
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020

Il vecchio profilo gia lo avevo rimosso senza risultati, comunque ho ricontrollato e c'è solo il nuovo profilo, l'ho rimosso , ho fatto di nuovo tutto il processo ma il risultato e sempre lo stesso.
Mi dici come togliere la protezione wifi e come vedere il service pack di xp???
Grazie e scusate di nuovo
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.424 >
Posti
3
Data di registrazione
domenica 12 luglio 2015
Stato
Membri
Ultimo intervento
lunedì 13 luglio 2015

  • devi accedere alle configurazioni del modem/router poi nella sezione WIFI, disattivare la protezione per rendere la tua rete libera (solo per provare) comunque dipende del tuo modem
  • apri le proprietà di sistema per vederlo premi Logo Windows + Pausa (o Start > Pannello di controllo > Sistema)
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.424 >
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020

comunque dici quale service pack è installato prima di disattivare la protezione wireless
Posti
3
Data di registrazione
domenica 12 luglio 2015
Stato
Membri
Ultimo intervento
lunedì 13 luglio 2015

leggo service pack 2. ti scrivo tutto quello che vedo
microsoft windows xp
home edition
versione 2002
service pack2
registrato a mio nome antonio
76434-oem-0011903-00100.
mi dici ora come accedere al modem/router grazie
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.424
forse un problema con il tipo di cifratura che non è compatibile con SP2
le soluzioni sono 2:
  • la più facile, sicura e consigliata: aggiornare XP al => Service Pack 3
  • la seconda cambiare tipo di cifratura nelle configurazioni del modem