PC con Windows XP si connette a WiFi Fastweb ma non Internet [Chiuso]

Anna_Sugar 2 Posti lunedì 1 giugno 2015Data di registrazione 6 giugno 2015 Ultimo intervento - 1 giu 2015 alle 02:35 - Ultima risposta:  guest
- 6 giu 2015 alle 21:47
Ciao a tutti, mia madre è appena passata a Fastweb come provider di servizi Internet, ma la connessione non funziona come sperato: il Wi-Fi funziona correttamente sul mio laptop Windows 7 e su smartphone vari, mentre invece non permette ai 2 PC Windows XP presenti in casa di connettersi a Internet (la connessione è possibile solo tramite cavo Ethernet). Tuttavia la connessione alla rete Wi-Fi risulta eccellente, il problema è solo legato all'accesso a Internet. Come posso risolvere questo problema? Qualcuno può indicarmi i passaggi?
Ho spento e riavviato il modem, disabilitato e ripristinato la rete, provato a cambiare il canale Wi-Fi, ma niente.
Aiuto!
Altro... 

6 risposte

0
Utile
Prova ad eliminare sui pc con XP i profili di rete senza fili creti in precedenza,quindi rifai la ricerca della tua rete ed inserisci correttamente la chiave di sicurezza impostata sul nuovo router fastweb.
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 1 giu 2015 alle 12:25
0
Utile
1
prova il suggerimento di guest, se non va, controlla che i PC sono aggiornati al service pack 3 (XP SP3)
Grazie per i suggerimenti, ma purtroppo non ha funzionato nessuno dei due metodi (ho provato a rimuovere i profili precedenti e aggiornato il service pack). Ho notato che lo stesso problema si verifica con Vista.
0
Utile
2
Che tipo di chiave di sicurezza c'è impostata attualmente sul router?Collegati al router tramite cavo di rete e prova a disabilitare momentaneamente la chiave di cifratura,quindi prova così se riesci a connetterti in wifi.Se si,rientra nel router e prova a cambiare tipo di chiave.
Anna_Sugar 2 Posti lunedì 1 giugno 2015Data di registrazione 6 giugno 2015 Ultimo intervento - 6 giu 2015 alle 20:23
Eliminando la chiave di cifratura funziona - è una WPA + WPA2 PSK - ma comunque in questo modo la rete resta non protetta, e se reimposto la password, sono da capo. Cos'altro posso fare?
guest > Anna_Sugar 2 Posti lunedì 1 giugno 2015Data di registrazione 6 giugno 2015 Ultimo intervento - 6 giu 2015 alle 21:47
Ovviamente si trattava di fare soltanto una prova e non di tenere la rete sempre sguarnita... Fai come ti ho detto,prova a cambiare tipo di chiave sul router,imposta solo wpa2 o wpa,oppure prova ad impostare la chiave wep.