Problema con avvio win 7

Risolto/Chiuso
linxeyes Posti 2 Data di registrazione lunedì 29 settembre 2014 Stato Membri Ultimo intervento lunedì 29 settembre 2014 - 29 set 2014 alle 09:34
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 29 set 2014 alle 21:53
Ciao
ho un problema con l'avvio del mio pc. Praticamente dopo l'avvio appare il logo di win 7, e successivamente mi appare solo la schermata di risorse del computer con la grafica di quanto spazio ho in "C".Se chiudo questa schermata il desktop appare nero. Cosa mi consigliate???
grazie in anticipo

2 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
29 set 2014 alle 11:12
ciao,

avvia il PC in modalità provvisoria e prova un ripristino configurazione sistema ad una data in cui il pc era funzionante

se non va dici più dettagli cosa è successo, installato driver, programma, aggiornamento, modificato impostazioni sistema, ... ???


~~# Per ogni problema... c'è una soluzione #~~
0
linxeyes Posti 2 Data di registrazione lunedì 29 settembre 2014 Stato Membri Ultimo intervento lunedì 29 settembre 2014
29 set 2014 alle 16:54
grazie mille tutto risolto
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
29 set 2014 alle 21:53
figurati!
grazie per il feedback ;-)
0