Non mi funziona più il collegamento wireless [Chiuso]

- 9 mag 2014 alle 15:12 - Ultima risposta:
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
- 15 mag 2014 alle 11:54
Ciao,

di punto in bianco non mi funziona più il collegamento wireless, praticamente il mio pc nn riceve il segnale (ho provato a ricaricare i driver, a ripristinare ad una data precedente al problema, ho provato con un altro pc e il wireless funziona) quindi ne deduco che dev'essere saltato qualcosa all'interno del mio pc!
Qualcuno sà come posso sistemare la cosa??? e se devo cambiare qualche pezzo quanto mi costerà e mi conviene???
grazie
Altro... 

10 risposte

Miglior risposta
2
Grazie
NO NO NON DEVI GUARDARE NULLA!
avevo riportato quello che mi avevate chiesto e vi avevo risposto!
non ho disabilitato con dei tasti... il mio modello (vaio pcg-71911m) non contiene il tasto con l'antennina. Credo a questo punto sia saltata la scheda wireless.

Grazie jimmy 2

Altro da dire? Aggiungi commento

CCM ha aiutato 516 internauti questo mese

Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
- 9 mag 2014 alle 15:22
0
Grazie
Ciao,
Hai controllato di non aver disattivato il wifi tramite un collegamento tastiera?
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
- 9 mag 2014 alle 15:24
la rete wireless la vedi?
o non funziona proprio la scheda wireless?
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 9 mag 2014 alle 15:35
aggiungo:

non ci dici se il PC rileva la scheda o meno ? si vede in gestione dispositivi ?
0
Grazie
Hai controllato di non aver disattivato il wifi tramite un collegamento tastiera?
no, non sapevo si potesse...che devo guardare??
la rete wireless la vedi?
no non la vedo dal mio pc quindi immagino potrebbe essere la scheda wireless (ma non arrivo fino a questo punto...non sono così esperto)

per quanto riguarda la scheda di rete mi dice che è presente REALTEK PCI - GBE e la ATHEROS AR9285 e scheda video INTEL HD GRAPHICS

grazie
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 12 mag 2014 alle 12:23
0
Grazie
"che devo guardare??"
dipendentemente del modello del tuo portatile (qual'è ?), puoi avere un tasto laterale per abilitare/disabilitare la recezione WIFI. può farsi con una combinazione di tasti sulla tastiera di solito tasto Fn+un altro tasto con il logo WIFI (un antennina)
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 14 mag 2014 alle 11:51
0
Grazie
hai controllato che il wifi non sia disabilitato in VAIO SMART NETWORK

Ps: so che non devo guardare nulla, non era una domanda, ho riportato la tua e ho risposto sotto :)
0
Grazie
Ciao, segnalo che oggi è capitata la stessa identica cosa anche a me.
Fino a ieri utilizzavo il pc con wi-fi senza problemi, oggi di punto in bianco senza installare nulla non funziona più.
Ho provato a riavviare parecchie volte, ripristinare, aggiornare driver, disattivare e riattivare la scheda dalla gestione dispositivi (mi da il triangolo giallo), ma non sono riuscito a risolvere nulla.
Come configurazione pc ho:

Win8.1 64bit
Intel i5 4670k
Asus Z87-Deluxe
Ram 8GB Corsair Vengeance DDR3 1600MHz
Ati Radeon HD 7850 2GB GDDR5

L'unica cosa strana è che quando tento di disattivare e riattivare la scheda e/o aggiornare i driver, appare l'icona di Asus Realtek Audio HD in basso a destra e dice:"È stato inserito un Jack", ma io non ho inserito nulla.
Secondo voi potrebbe essere un conflitto Hardware? (Anche se è strano, dato che fino ad ora non ha mai dato problemi)...

Grazie in anticipo per eventuali risposte.
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
- 15 mag 2014 alle 11:53
Ciao, prova a ripristinare il sistema ad una data posteriore, quando funzionava bene, cosi' :

Vai nel Menù Start poi in Programmi Poi Accessori e infine in Strumenti del sistema
Scegli Ripristino del sistema
Seleziona Ripristinare il mio computer in un'ora anteriore
Clicca su Avanti
Scegli nel calendario la data del punto di ripristino (a sinistra).
Scegli dalla lista sulla destra (se una scelta è possibile) il punto di ripristino specifico. Clicca su Avanti Clicca nuovamente su Avanti Il sistema verrà riavviato per ripristinare i file sistema modificati.

Credo funzioni anche su windows 8.1, prova e facci sapere =)
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
- 15 mag 2014 alle 11:54