Google chrome mi fa una schermata bianca [Risolto/Chiuso]

Posti
4
Data di registrazione
venerdì 28 febbraio 2014
Ultimo intervento
mercoledì 12 marzo 2014
- - Ultima risposta: monic61x
Posti
4
Data di registrazione
venerdì 28 febbraio 2014
Ultimo intervento
mercoledì 12 marzo 2014
- 12 mar 2014 alle 15:57
Ciao a tutti
ho un problemino con google chrome: mi fa una bella schermata bianca e l'icona sul desktop ha un piccolo scudo vicino... boh!

Giorni fa mi sono accorta di un certo rallentamento della navigazione e, facendo una scansione completa con Avast, mi sono trovata un pò di schifezze da mettere in quarantena.
Da quel momento Chrome non ha più funzionato (mentre iexplore e mozilla vanno bene).
Ho disintallato e reinstallato Chrome ma il risultato è sempre lo stesso.
Ho usato adw/cleaner per rifare la pulizia ma... niente da fare.

Avete altri consigli ?
Grazie mille

Monica (win7)
Altro... 

3 risposte

Miglior risposta
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
1
Grazie
Ciao Monica e benvenuta =)
vorrei capire una cosa: hai pulito chrome dall'interno prima di disinstallarlo?
Intanto ti consiglio di fare un po' di pulizia generale se non l'hai mai fatta o se non la fai da tempo:
Segui questa guida che - per un adware in particolare, ma funziona per tutti le "infestazioni" di quel tipo.
Segui QUESTA GUIDA, se non hai ancora risolto fai così:


Apri chrome vai sul menù e scegli cronologia :


Poi schiaccia su cancella dati di navigazione :



Ti si apre una finestra.. Spunta tutte le voci e nel menù a tendina scegli tutto e clicca successivamente "Cancella dati di navigazione" :


/!\ Attenzione tutte i cookie, le password e la navigazione verranno cancellati /!\
Ti consiglio anche di creare un'altro account google... Ricordati che se sincronizzi un account google esistente, installerai anche tutte le applicazioni ed estensioni presenti su quell'account. Quindi se il problema è quello, lo farai ritornare.


Dato che ci siamo dai anche un'occhiata alle estensioni che potrebbero essere installate a tua insaputa sempre dal menù di chrome >strumenti > Estensioni:



Se il problema persiste una volta pulito per bene chrome disinstallalo e reinstallalo e dovrebbe andare tutto apposto =)

Fammi sapere se hai risolto

Ciau

kioskea staff

Grazie Casamarce 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM ha aiutato 478 internauti questo mese

monic61x
Posti
4
Data di registrazione
venerdì 28 febbraio 2014
Ultimo intervento
mercoledì 12 marzo 2014
-
ancora tutto bianco... :-(
Casamarce
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
-
hai fatto tutti i passagi che ti ho consigliato? cancellato tutte le tracce di chrome dal pc e poi reinstallarlo?
un'altra cosa, quando lo reinstalli sincronizzi il tuo account google? se è così il problema potrebbe essere in qualche estensione installata, prova a disinstallare anche quelle prima di disinstallare chrome e cerca di non fare la sincronizzazione se te la chiede quando hai reinstallato.
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
ciao,

resetta il browser e dici se cambia qualcosa
http://it.ccm.net/faq/1767-resettare-il-browser#resettare-google-chrome
monic61x
Posti
4
Data di registrazione
venerdì 28 febbraio 2014
Ultimo intervento
mercoledì 12 marzo 2014
-
niente di nuovo purtroppo
Posti
4
Data di registrazione
venerdì 28 febbraio 2014
Ultimo intervento
mercoledì 12 marzo 2014
0
Grazie
adesso ce l'ho fatta! grazie dell'aiuto. Ho disinstallato chrome e con "cerca" ho richiamato tutte le tracce di google chrome dal pc. Pulizia totale... reinstallazione e.. ora è tornato tutto ok!

Grazie ancora :-)

M.