Problema audio altoparlanti e suoni di sistema scheda madre asus [Risolto/Chiuso]

Segnala
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017
-
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
-
salve ho una schedamadre asus p5ld2-x1333 su sistema operativo Windows seven 32 bit..non riesco a sentire l'audio che esce dalle casse del monitor non si sentono nemmeno suoni di sistema...ho provato di tutto anche questa guida http://h20565.www2.hp.com/portal/sit...4892.492883150
ho formattato, inseriti i driver audio da asus ,provato con altre casse visto che io utilizzo gli amplificatori del monitor x ascoltare ,ho tolto la batteria dalla scheda madre x resettare il bios e reinstallato i driver audio ma niente, utilizzato piu' volte Windows uptade x aggiornamenti, fatto risoluzione dei problemi audio nel pannello di controllo ma niente,,,,
qualcuno puo' aiutarmi

10 risposte

Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
ciao,

in gestione dispositivi cosa ti esce ? driver installato ?

hai controllato il servizio audio windows ?

non hai una scheda audio esterna per caso ?
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017

in gestione dispositivi i driver risultano installati
servizi audio di Windows è avviato
la scheda audio dovrebbe essere integrata alla schedamadre
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
l'audio è sparito improvvisamente ?
prima quando funzionava era installato lo stesso sistema W7 ? stessa versione ?
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017

si l'audio è sparito iimprovvisamente quando funzionava era installato stessa versione w7 ultimate
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 9 gennaio 2020
453
ciao massimo,
hai controllato l'uscita predefinita? vai su pannello di controllo e controlla sulle opzioni audio che l'uscita predefinita siano le casse che usi.
cmq prova ad avviare il pc tramite live_cd (magari linux) e vedi se l'audio funziona.
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
per sapere se è un problema software oppure hardware ti suggerisco di testare con una versione linux live

scarica Ubuntu Live e salva il file ISO sul computer http://releases.ubuntu.com//quantal/ubuntu-12.10-desktop-i386.iso
poi scarica http://unetbootin.sourceforge.net/ ed avvialo
seleziona "Diskimage" invece di "distribuzione"
clic su "..." trova il file iso che hai scaricato quindi OK
poi in "Type" = USB Drive"
Drive: Non sbagliare chiavetta USB

Ps: la chiavetta deve essere formattata in FAT32

riavvia il PC da chiavetta USB, nella prima schermata scegli prova ubuntu senza installarlo

accedi alla cartella documenti troverai file audio e video nel formato ogg con i quali puoi fare test
massimodeg
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017

Salve ragazzi scusate la mia assenza .... Comunque il problema e' ardwere e' saltato il CIP audio sulla scheda madre....il negoziante Dell assistenza mi ha detto che è' impossibile aggiustarla quindi deve mettere una nuova scheda audio...mi ha proposto una 5.1 surround sound card GEMBIRD del costo di 9€ con l'assistenza verrebbe 60€. La mia domanda e' potrei metterla io risparmiando i 50€ di assistenza?
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
sicuro.. sarebbe una scheda PCI, basta inserirla in un slot PCI vuoto e installare i driver
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017

Si E' una scheda che va in un slot ma poi devo collegarla alla scheda madre e installare i driver? e nel bios devo fare qlcosa? Tipo disabilitare la parte audio del cip precedentemente integrato sulla scheda madre....grazie
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
installarla in un slot = collegarla alla scheda madre
nella confezione della scheda dovresti poter aver un CD del deriver
la scheda verrà rilevata automaticamente di solito non c'è nulla da impostare nel BIOS
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
sai per caso quale scheda audio è ? (marca + modello) ?
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017

L'ho scritto sopra...sullo scatolo c'è scritto GEMBIRD 5.1. Surround sound card nello scatolo e' presente il cd dei driver
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
massimodeg
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017

si questa
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
-stacca la spina della corrente
-mantieni premuto per 3 secondi il pulsante per accendere il PC affinché si scarichi totalmente dalla corrente residua
-apri il case del computer
-se c'è una scheda PCI (PCI modem/Fax, Scheda video, ....) già installata vedi come è inserita nello slot PCI e come è fissata con una vite (oppure tacche dipende del case)
-dipende anche del case, forse devi togliere un pezzo di metallo che chiude il buco di fronte allo slot PCI, da questo buco usciranno i jack della scheda

assicurati che la scheda è ben installata prima di accendere il computer

dovresti trovare video su internet che spiegano come installare una scheda PCI, non esitare a vedere più di uno, poi se qualcosa ti sembra non chiara chiedi pure prima di cominciare
massimodeg
Posti
50
Data di registrazione
giovedì 6 febbraio 2014
Stato
Membri
Ultimo intervento
lunedì 25 dicembre 2017

visti diversi video non è stato difficile ti ringrazio x la tua disponibilità
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10606
figurati!