Problemi scheda audio

Risolto/Chiuso
Kleopatra89 Posti 5 Data di registrazione lunedì 18 novembre 2013 Stato Membri Ultimo intervento martedì 19 novembre 2013 - 18 nov 2013 alle 15:34
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 19 nov 2013 alle 09:21
Ciao, a tutti..poko fa girando un pò su internet mi sn ritrova su questo forum. Allora volevo un pikkolo aiutino, la scheda audio nn si sente o per lo meno Win7 nn lo legge con tutto ciò che ho aggiornato i driver audio, in basso a dx compare il megafano contrassegnato dalla X rossa. Metto qui le caratteristiche del mio pc:



Processore: Genuine Intel(R) 2140 @1.60GHz 1.76 GHz

Memoria (RAM): 2.00 GB

Tipo sistema: sistema operativo a 32 bit

Edizione Win: Windows 7 Ultimate SErvice Pack 1



è la seconda volta che provo a mettere win7, ho sempre usato xp per il semplice fatto che l'audio andava. Il nome della scheda madre è:


Digital HOME P5V-VM DH


la scheda audio è integrata nella scheda madre e tramite un programma che ho scaricato "Driver Turner" il nome dell'audio è High Definition Audio. Con questo programma mi ha scaricato gli ultimi agg del mio pc compreso quello degli adattatori PCI, ma lo stesso nn va. Uso cuffie e microfono con gli attakki jack. Sapete cm posso risolvere questo problema?
Mi conviene comprare una scheda audio e metterla esterna oppure comprare un paio di cuffie con il cavetto USB? quest'ultimo influisce sulla scheda audio? Attendo risposta

grx

8 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.416
18 nov 2013 alle 15:48
ciao,

se capisco bene, avevi un computer (quale modello è ?) con windows XP installato e l'audio funzionante.. ora hai formattato ed installato Windows 7 però l'audio NON ha MAI funzionato sul nuovo OS !!! giusto ?

cosa ti esce in gestione dispositivi ?

Cancella tutti i driver audio che hai provato finora ed installa questo : ftp://ftp.iem.ac.ru/windows/drivers/sound/soundmax/AD200B_6570_Win7.zip
0
Kleopatra89 Posti 5 Data di registrazione lunedì 18 novembre 2013 Stato Membri Ultimo intervento martedì 19 novembre 2013
18 nov 2013 alle 15:58
il modello del pc è stato sempre lo stesso sl che proprio all'inizio avevo xp..poi con la novità del 7, ho messo il 7 e vedevo sto problema dell'audio, e ho rimesso di nuovo l'xp un 3 anni..e ieri proprio ho formattato e rimesso il 7... anke xkè vedo che quasi tutti i programmi (gioki) stanno andando con il 7.

Cmq su gestioni dispositivi--->Controller High Definition Audio compare il punto esclamativo...cmq ora farò cm hai detto te









Ho disinstallato i driver e ho provato a installare questo che mi hai mandato te...mi dice

I file driver audio nn supportano l'hardware del computer.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.416
18 nov 2013 alle 16:12
"il modello del pc è stato sempre lo stesso" si ma qual'è ? (marca e modello) ? oppure è assemblato ?
0
Kleopatra89 Posti 5 Data di registrazione lunedì 18 novembre 2013 Stato Membri Ultimo intervento martedì 19 novembre 2013
18 nov 2013 alle 16:19
è stato assemblato ...un pexxo qua e un pexxo là XD (fatto da mio cognato)
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.416
18 nov 2013 alle 16:21
ok,

hai provato il driver linkato sopra ?
0
Kleopatra89 Posti 5 Data di registrazione lunedì 18 novembre 2013 Stato Membri Ultimo intervento martedì 19 novembre 2013
18 nov 2013 alle 16:40
si ho provato ma mi dice questo


I file driver audio nn supportano l'hardware del computer.

e dp mi diceva di riavviarlo, l'ho fatto ma lo stesso nn va...ora stavo cercando il driver apposta x questa scheda audio...ma nulla..nn va lo stesso !!
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.416
18 nov 2013 alle 17:47
mi mandi un report everest !

=> Guida
0
Kleopatra89 Posti 5 Data di registrazione lunedì 18 novembre 2013 Stato Membri Ultimo intervento martedì 19 novembre 2013
19 nov 2013 alle 00:23
Allora ieri pome sn uscita e ho preso due schede audio...ho messo la prima e dava sempre i soliti problemi che nn si sentiva e via dicendo.....dp una serie di riavvii al pc il programma Driver Buster mi ha rilevato un driver nn aggiornato, ho scaricato il file che mi rikiedeva, installato e in automatico mi ha letto la scheda audio metto qui :

Audio ALS4000 Audio Device (WDM)


Spero che dp il riavvio nn mi dia di nuovo lo stesso problema...

Cmq sia vi terrò aggiornati, se qualcuno avrà bisogno di una mano d'aiuto, per quanto so rispondo =)
Ciau grx ancora n00r sei stato molto gentile :*
-1
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.416
19 nov 2013 alle 09:21
figurati!
grazie per il feedback :)
0