Problemi con audio su windows 7

Chiuso
Fede...! - 10 dic 2009 alle 21:57
 khobaraa - 8 mar 2010 alle 13:21
Ciao,
ho appena acquistato un hp touchsmart con processore intel core duo con win 7...non ha nessun problema ma l'unica cosa che mi da noia è che se vado in internet intanto che ascolto la musica quest'ultima continua a "gracchiare" e rallenta il ritmo della canzone...come devo fare??? non è un problema delle casse che sono delle Bose companion 3...help meeee

5 risposte

Ciao a tutti,
anche io ho questo tipo di problema con Windows 7. Non effettuando alcuna connessione ad internet, sia i film, sia la musica o qualunque tipo di riproduzione audio (sia che avvenga con Windows Media Player, sia WinAmp, sia PowerDVD 9, sia Nero Show Time, sia DivX Player, sia qualunque altro tipo di lettore con rispettivi codec installati e funzionanti) si sentono benissimo. Quando invece effettuo una connessione alla rete, tempo 10 minuti (tempo che varia in base al sito visualizzato, ovvero: più dati trasferisce la connessione e meno tempo rimane all'inizio del problema) e iniziano i problemi: il video va "a rallentatore" e l'audio "a intermittenza". Oltretutto non è più disponibile la connessione ad internet (inutile disattivare/riattivare scheda di rete, disconnettermi/connettermi alla rete). Per far si che l'audio e il video tornino normali, e che possa riutilizzare la connessione internet è necessario che riavvii il sistema (inutile disconnettere l'account, inutile fare qualunque altra cosa). Credo dipenda da Windows 7 (in quanto Windows Vista ed XP non mi avevano dato simili problemi)... Se qualcuno sa come risolverlo mi faccia sapere! Grazie mille!
scusa per mio italiano sono straniero---1-allora prima cosa disinstallare driver audio.

2-riaviare il pc.

3-scaricare dal internet questo programmino picolo --devicedoctor--.

4-installarlo e aviarlo,dopo lui fa la scanssione e ti trouva tutti driver mancante.

questo programmino va bene per tutti tipi di windows xp vista seven.
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.405
11 dic 2009 alle 11:46
ciao,
il problema avviene solo in internet ?
che musica ascolti (streaming mp3, video, ...) ?
in tutti i siti ?
hai provato con altri browser ?
hai installato alcun codec ?
No il problema ce l'ho su tutti i siti e ho provato a sentire la musica da media player il programma touchsmart e da windows media center...ma il problema c'è sempre...succede anche sui video di youtube se li lascio in back ground...come posso fare?? Grazie in anticipo
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.405
14 dic 2009 alle 10:49
ciao,
mi dispiace ma non so cosa consigliarti tranne aggiornare il sistema e i driver se non sono aggiornati...
Unisciti ALLA COMMUNITY