Win7 driver AD1986A? [Risolto/Chiuso]

alexW - 13 giu 2013 alle 10:05 - Ultima risposta: n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 5 ott 2015 alle 13:21
Ciao,
Ho formattato il mio computer, per dei virus, e ho rimesso win7. (Inizialmente avevo winXP), poi misi win7 e l'audio funzionava tutto ok. Ora che ho formattato e ho rimesso Win7, l'audio non mi funziona più :'(. Ho cercato i driver per questo AD1986A, ma ho visto in rete che non c'è per win7. Ho letto in rete e ho trovato e provato questo: AD200B_6570_Win7.zip, ma niente. Ho scaricato quello per XP e l'ho installato in modalità compatibile con Xp, ma niente. Qualcuno mi può aiutare?. Questa è la mia scheda madre: Nvidia Nforce 6100-430.
Altro... 

5 risposte

Miglior risposta
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 13 giu 2013 alle 11:12
2
Grazie
ciao,

cancella i driver che hai installato e prova quello di Vista
http://dlsvr01.asus.com/pub/ASUS/mb/Driver/Audio/ADI/AudioAD1986A610x6100_Vista.zip

Grazie n00r 2

Altro da dire? Aggiungi commento

CCM ha aiutato 425 internauti questo mese

sono piero un'altra persona che cercavo la stessa cosa ed è tutto OK
sei grande Ciao
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento > piero - 5 ott 2015 alle 13:21
figurati!
Nandusque 1 Posti domenica 5 gennaio 2014Data di registrazione 5 gennaio 2014 Ultimo intervento - 5 gen 2014 alle 11:34
1
Grazie
Problema simile (risolto anche grazie a questo forum): passaggio da Windows xp professional a Windows 7 professional. Audio parzialmente riconosciuto grazie agli aggiornamenti di default di win7 (non funzionava il microfono esterno). Dopo svariati tentativi, seguendo la traccia del forum, ho scaricato il driver corretto di cui indico il link, qui di seguito:

http://dlcdnet.asus.com/pub/ASUS/mb/Driver/Audio/ADI/AudioAD1986A610x6100_Vista.zip

Volume perfetto e funziona tutto!
0
Grazie
Ok, speravo in una tua risposta.. Entro pomeriggio provo. Perché il pc in questione è di mio cugino e ora sono a casa mia .. Oggi provo e ti faccio sapere qui. :D