Web cam acer aspire9300 istallato wind7 x64 inesistente.

Chiuso
donaz73
Posti
2
Data di registrazione
martedì 11 giugno 2013
Stato
Membri
Ultimo intervento
venerdì 14 giugno 2013
- 11 giu 2013 alle 20:35
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 15 giu 2013 alle 00:18
sul mio otebookho istallato w7 x64,non esiste piu la web cam,e non so il modello,potete aiutarmi a risolvere il problema?tnk!

3 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.423
12 giu 2013 alle 10:30
ciao,

mandaci l'ID Hardware per identificare la webcam

* Apri "Pannello di controllo" > "Sistema" > "Gestione dispositivi"
* sotto "Dispositivo di acquisizione immagini" > clic destro sulla webcam > Proprietà
* Scheda Dettagli > nel menu scegli ID Hardware
0
donaz73
Posti
2
Data di registrazione
martedì 11 giugno 2013
Stato
Membri
Ultimo intervento
venerdì 14 giugno 2013

14 giu 2013 alle 23:53
,ho gia provato a cercare ID,ma nel albero dei dispositivi non viene rivelato alcun dispositivo aquisizione immagine,se provoa addizionare il dispositivo mi rileva solo la web che ho uttilizato da una porta usb.grazie perl aiuto!
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.423
15 giu 2013 alle 00:18
quindi il PC non rilava il hardware.. non sarebbe un problema di driver ma comunque prova il driver di vista dal sito Acer ci sono 3 da provare

/!\ Crea un punto di Ripristino configurazione sistema prima, per poter tornare indietro se qualcosa non va /!\
0