Problemi Driver per webcam?

Chiuso
DarkSun88 Posti 1 Data di registrazione domenica 11 novembre 2012 Stato Membri Ultimo intervento 11 novembre 2012 - 11 nov 2012 alle 02:06
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 12 nov 2012 alle 11:39
Ciao, ho comprato una WEBCAM HANTOL 5Mpx 6 led oggi pomeriggio, vado a installare il driver nel cd che parte in automatico e viene installato in modo corretto, dopo come dicono le istruzioni inserisco nell'usb la webcam e in teoria dovrebbe partire la seconda parte dell'installazione...invece dopo qualche secondo appare l'icona con una X rossa sopra e se la clicco mi dice che non ha trovato nessun driver, pensavo che forse non era compatibile...io ho windows 7 nel portatile ho cercato nel sito della Hantol i driver e ne trovo uno per windows 7, lo installo va a buon fine ma poi succede di nuovo la stessa cosa appena inserisco l'usb...sto impazzendo, non so più cosa fare...mi date una mano per capire se sto sbagliando qualcosa o se c'è qualche sito o qualche altra soluzione??? spero in una risposta rapida!!



Potrebbe anche interessarti:

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
12 nov 2012 alle 11:39
ciao,

hai provato una installazione manuale ?

"una X rossa sopra" sopra cosa ? l'icona della periferica usb nella barra delle applicazioni ?
0