Mancanza audio compaq presario 3200

[Chiuso]
Segnala
Posti
2
Data di registrazione
venerdì 12 ottobre 2012
Stato
Membri
Ultimo intervento
13 ottobre 2012
-
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
-
Ciao,
ho bisogno di aiuto ho un compaq presario 3200 ho formato con xp sp2 professional e non c'è più audio come posso fare?


Potrebbe anche interessarti:

5 risposte

Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.155
ciao,

trova il modello esatto => https://support.hp.com/us-en/
seleziona il sistema operativo XP e scarica il driver
Posti
2
Data di registrazione
venerdì 12 ottobre 2012
Stato
Membri
Ultimo intervento
13 ottobre 2012

Ciao ho provato. Allora i miei dati del pc sono:

NOTEBOOK MODEL: Presario R 3200 (PS707EA#ABZ)
SYSTEM BOARD ID: AMD ATHLON (tm) 64
Processor speed: 2000 MQZ
System memory: 512 MB
Bios Version: F.35
KBC version: 32.42

scaricando audio mi dice nel momento dell'installazione che non lo trova andando al boot
ora se vado li nel bios mi dice dispositivi rimovibili, unità cd-rom disco fisso avvio rete e avvio setup con opzioni tipo espandi o riduci dispositivi oppure espandi tutti i nodi, abilita disabilita

poi ho visto che anche la grafica non va bene quando scorre l'immagine va e riviene e come se fa dei flash
Soccorso aiuto
Grazie in anticipo noor
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.155
==> Driver audio

ecco la pagina di download dei driver ci sono due driver video dipende della scheda ATI o nVidia
http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=228&lc=en&cc=us&dlc=en&sw_lang=&product=425664#N1044

poi vedi in gestione periferiche se ci sono punti gialli forse ti conviene installare altri driver
ripeto vado su quel link scheda audio installo e a un certo punto mi dice che non trova il driver , di fare il boot del sistema e di riprovare con la configurazione.
In gestione periferiche è tutto giallo.

Ciao
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.155
"a un certo punto mi dice che non trova il driver" ad un certo punto durante l'installazione ? non trova il driver o la scheda ?

rimuovi i driver audio e quello del modem se sono già installati
scarica questa patch ed installala Microsoft UAA

se ti dice che è già installata o non supportata fammi sapere

Ps: la versione di XP è originale ? non è per caso XP sweet, xp lite, .... ?