Virus che non riesco a togliere [Risolto/Chiuso]

Segnala
Posti
7
Data di registrazione
mercoledì 10 agosto 2011
Stato
Membri
Ultimo intervento
mercoledì 24 agosto 2011
-
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
-
Ciao,
è una settimana che ci lavoro ma non sono ancora riuscita a risolvere questa brutta situazione:
1) Windows security essenzials non parte più se lo lancio resta rosso con la croce bianca e non si attiva anzi si chiude subito.
2) quando faccio delle ricerche con google e poi seleziono i link risultati mi apre altre pagine di pubblicità a caso.

Ho provato a installare AVG e fare ogni sorta di scansione ma nulla, ho controllato il file hosts ma sembra pulito ho installato e rimosso un sacco di antivirus ma non trova nulla.

Grazie
ciao


8 risposte

Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.569
ti raccomando di leggerlo comunque o almeno leggere questo (in italiano) ed eseguire l'utility Microsoft Safety Scanner:
https://docs.microsoft.com/it-it/windows/security/threat-protection/intelligence/safety-scanner-download
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 671 utenti ci hanno detto grazie questo mese

Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.569
ciao,

scarica Malwarebytes

Durante l'installazione controlla che le caselle "Aggiorna", "Avvia" siano spuntate

una volta aggiornato il programma si avvia, clic su "impostazioni" e controlla che la casella "chiudi internet explorer durante la rimozione" sia spuntata.

clic su "Scansione" e spunta "Effettua scansione completa"

dopo la fine della scansione clic su visualizza risultato

controlla che tutto sia selezionato quindi "rimuovi gli elementi selezionati"

se viene chiesto il riavvio del PC accetta

mandaci il report generato.
Posti
7
Data di registrazione
mercoledì 10 agosto 2011
Stato
Membri
Ultimo intervento
mercoledì 24 agosto 2011

Grazie,

ho fatto la scansione ma non ha trovato nulla, tra l'altro ho notato che quando mi ridireziona compare questo nella barra indirizzo http://www.goingonearth.com/search.php?q=sql%2Btable


Bho?



Ecco il log

Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Versione database: 7433

Windows 6.1.7600
Internet Explorer 9.0.8112.16421

11/08/2011 13:27:39
mbam-log-2011-08-11 (13-27-39).txt

Tipo di scansione: Scansione completa (C:\|D:\|)
Elementi esaminati: 363344
Tempo impiegato: 33 minuti, 42 secondi

Processi infetti in memoria: 0
Moduli di memoria infetti: 0
Chiavi di registro infette: 0
Valori di registro infetti: 0
Voci infette nei dati di registro: 0
Cartelle infette: 0
File infetti: 0

Processi infetti in memoria:
(Non sono stati rilevati elementi nocivi)

Moduli di memoria infetti:
(Non sono stati rilevati elementi nocivi)

Chiavi di registro infette:
(Non sono stati rilevati elementi nocivi)

Valori di registro infetti:
(Non sono stati rilevati elementi nocivi)

Voci infette nei dati di registro:
(Non sono stati rilevati elementi nocivi)

Cartelle infette:
(Non sono stati rilevati elementi nocivi)

File infetti:
(Non sono stati rilevati elementi nocivi)
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.569
Posti
7
Data di registrazione
mercoledì 10 agosto 2011
Stato
Membri
Ultimo intervento
mercoledì 24 agosto 2011

credo di aver risolto con il tool che ho trovato qui.
http://www.freemalwarecheck.com/malware-10/goingonearth-com-removal.html

E' presto per dirlo ma almeno adesso Microsoft security essentials me lo lascia rimettere.

Vi farò sapere nei prossimi giorni se è andato tutto bene

Grazie mille per il prezioso aiuto.
Posti
7
Data di registrazione
mercoledì 10 agosto 2011
Stato
Membri
Ultimo intervento
mercoledì 24 agosto 2011

Grazie,
forse ho dimenticato di scriverlo, io ho letto con molota attenzione il link che mi hai suggerito e ho anche eseguito il Microsoft Safety Scanner ma non aveva trovato nulla con la scansione rapida adesso ho lanciato la scansione completa e lo controllo domani mattina ti farò sapere.


Grazie e ciao
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.569
ok grazie per il feedback

metto "Risolto"
Posti
7
Data di registrazione
mercoledì 10 agosto 2011
Stato
Membri
Ultimo intervento
mercoledì 24 agosto 2011

Solo per conferma il mio PC è finalmente PULITO !!!!

Grazie mille a tutti.

Ciao
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.569
ottimo :)

grazie per la conferma