Problemi Windows 7 su ASUS X50C [Chiuso]

antonio - 17 lug 2011 alle 16:55 - Ultima risposta:  Kety5
- 22 nov 2014 alle 20:57
Ciao,
mi chiamo Antonio ed è il mio primo post qui.
Ho un portatile Asus X50Cseries, con M/B F5C, e da poco tempo ho installato Windows 7 a 64 bit, ma ho 2 grossi problemi:

1) Spesso (1 o 2 volte al giorno) appare la schermata blu con indicazioni di vari tipi di errore (non sempre lo stesso) che mi avvisa che c'è qualche nuovo harware o software che crea problemi.

2) La musica non si sente più bene ma si sente gracchiante sia dagli altoparlanti che dalle cuffie inserite nel jack. Ma se uso cuffie inserite nella porta USB si sentono benissimo.

Aggiungo che quando l'ho comprato questo Notebook non c'era installato nessun OS ma solo Express Gate, che in seguito ho cancellato involontariamente quando avevo installa Window XP. Con Windows Xp non mi dava problemi, ma ora non vorrei tornare indietro.

Ho chiesto supporto alla ASUS, e mi hanno confermato che questo Notebook è compatibile con Windows 7 e che posso utilizzare i driver da loro forniti per Windows Vista.

Dato che non sono esperto qualcuno di voi mi può aiutare?

Pensate che sia necessario installare di nuovo Express Gate com'era in origine? Che cosa posso fare?

Ringrazio di cuore chiunque di voi mi possa dare una mano!

Antonio.


Altro... 

10 risposte

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 18 lug 2011 alle 12:41
0
Grazie
ciao,
puoi dirci quale scheda audio è installata ?
Perfetto! Sì allora la scheda audio è Realtek ALC662 @ Sis High Definition Audio Controller.

Ora non so se il fatto che il Notebook va ogni giorno in blue screen è collegato ai problemi che ho con la scheda audio oppure sono due problemi diversi. Comunque ho fatto una foto alla schermata blu che mi appare, se credi te la posso inviare (se riesco a capire come si fa ad allegare un file su questo forum...) :-).
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 20 lug 2011 alle 15:41
hai eseguito windows update ? magari ti scarica un nuova versione del driver
il problema del blue screen potrebbe essere causato dal driver audio
non si può allegare foto sul forum però puoi utilizzare un serizio di file hosting (es: imageshack.us) e mandarci il link
sì windows update l'ho eseguito diverse volte durante le scorse settimane, quindi sono abbastanza sicuro di avere i driver più aggiornati.
però oggi osservando nel pannello di controllo mi sono reso conto di una cosa: diverse delle applicazioni installate sono a 32 bit, ad esempio Java, Flash Player, Nero BurnRights, Quick Time, Avira AntiVir Personal e Posta elettronica. Ora, dal momento che io ho installato Windows 7 a 64 bit (dietro un cattivo consiglio del mio negoziante che ritenevo esperto), potrebbe essere questa la causa dei miei problemi?

Grazie ancora per il disturbo che ti prendi a rispondermi...
Antonio
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 28 lug 2011 alle 14:37
ciao,
i programmi a 32bit girano benissimo su un sistema a 64bit perciò ne trovi tali programmi.. è il contrario che non si fa (eseguire un programma a 64-bit su un sistema a 32-bit)
comunque Realtek rilascia driver per entrambi i sistemi
il consiglio del negoziante non è "cattivo" come dici tu, lui ha fatto bene di consigliarti un sistema a 64-bit per usufruire di tutte le risorse della macchina..
ora se hai dubbi sul fatto che il la versione a 64-bit di windows è la causa ti suggerisco di installare una Virtual machine sulla quale installi un sistema 32bit per testare l'audio (ciò ti permette di eseguire un test senza perdere il sistema attuale, partizionare il disco,....)
Anche io ho avuto lostesso problema che la musica che gracchia ,a anche collegando le cuffie in più la webcam mi proietta al contrario.
Come posso fare?
0
Grazie
ciao, anch'io ho lo stesso problema, ho installato wimdows 7 e da allora ho problemi con l'audio.
sapreste dirmi come risolvere??grazie mille anticipatamente!!
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 ago 2011 alle 11:39
ciao,
apri un nuovo thread dando più dettagli per poter aiutarti