Ho formattato e non parte il bios

[Chiuso]
Segnala
Posti
1
Data di registrazione
martedì 5 aprile 2011
Stato
Membri
Ultimo intervento
martedì 5 aprile 2011
-
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
-
Ciao a tutti!Ho bisogno del vostro aiuto!!!...
ho un laptop HP dv4 1435dx con wondows 7...Ho l hardisk con2 partizioni,C cn windows 7 e D solo con dei file...Ho avuto la brillante idea di provare ad installare LEOPARD craccato ed ho avviato il comp con il cd di leopard...Per l installazione voleva una partizione a parte o una parte vuota non so fatto sta che ho selezionato C ed ho fatto inizializza!Pensavo fosse una specie di formattazione ma invece no..Non me lo faceva installare ugualmente quindi c era l opzione di riavviare con il boot del CD leopard...Lo faccio e il risultato e che il comp si blocca nella schermata HP e non c'è modo di accedere al bios o a nient altro...non parte con il CD e anke premendo F1F2F3F4F5 ECC non fa nnt!...E' MORTO!
Che posso fare?...IO ho il cd d installazione di wind ma nn c'è modo di farlo partire così come il cd del mac!!!!
Pleaseee help me!!!!

Grazie anticipatamente!:)



1 risposta

Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.155
ciao,
allora non ho nessun idea su cosa può essere la causa del blocco però come non c'è niente da fare ti suggerisco provare con un CD Linux magari parte questo e provare non nuoce