Driver per webcam usb 2.0 [Chiuso]

Posti
1
Data di registrazione
lunedì 17 maggio 2010
Ultimo intervento
lunedì 17 maggio 2010
- 17 mag 2010 alle 22:59 - Ultima risposta:
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 20 mag 2010 alle 09:55
Ciao, avrei bisogno di sapere dove posso trovare un driver per la mia web cam usb 2.0, sconosco il modello, posso solo comunicare questo ID di periferica USB\VID_0C45&PID_6270\5&1A5E337&0&7
Ringrazio anticipatamente per la cortese risposta
Altro... 

7 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 18 mag 2010 alle 10:49
0
Grazie
Posti
3
Data di registrazione
martedì 18 maggio 2010
Ultimo intervento
mercoledì 19 maggio 2010
- 18 mag 2010 alle 23:43
0
Grazie
Avrei bisogno anch'io di un driver per una webcam sconosciuta,l'ID è questo.
USB\VID_090C&PID_71B3&REV_9601&MI_00

Non sono riuscito a trovare niente su devid.info,ho windows vista,la fotocamera viene riconosciuta come USB 2.0 PC CAM funziona ma si vede al rovescio,non c'è nessuna scheda opzioni su cui posso agire,per questo cercavo un driver che non fosse quello di vista.

Grazie mille.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 19 mag 2010 alle 10:32
0
Grazie
@razziatore
prova tramite le impostazioni video di msn a settarla
provala anche su altro computer se puoi
hai un cd di installazione o la cam viene riconosciuta in automatico da vista ?
comunque non penso che sia un problema di driver.. non sono riuscito a trovare niente in rete.
Posti
3
Data di registrazione
martedì 18 maggio 2010
Ultimo intervento
mercoledì 19 maggio 2010
- 19 mag 2010 alle 11:42
0
Grazie
Grazie per la risposta,la cam viene istallata in automatico da vista e non ho nessun cd di driver.
Con programmi tipo msn o skype la cam funziona bene,si vede al rovescio solo su chat online senza utilizzare software,come potrei risolvere??
Posti
3
Data di registrazione
martedì 18 maggio 2010
Ultimo intervento
mercoledì 19 maggio 2010
- 19 mag 2010 alle 23:41
0
Grazie
Con AMCap l'immagine si vede bene,ma se accedo ad una chat online riconosce la web,ma vedo tutto nero,chiudendo AMCap rivedo l'immagine ma sempre al contrario.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 20 mag 2010 alle 09:55
0
Grazie
scusa ma non so che dirti.. spero che qualcun altro possa darti una mano..
facci sapere
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 19 mag 2010 alle 12:02
-1
Grazie
scarica AMCap e cerca nelle impostazione se c'è modo per sistemare l'immagine a posto.
mi dispiace non ho una webcam in ufficio e non posso dirti quali settaggi controllare