Non funziona l'audio scheda realtek ac 97 [Chiuso]

markofb84 - 21 mar 2010 alle 18:12 - Ultima risposta:  markofb84
- 20 set 2010 alle 15:22
Salve ragazzi ho un grande problema con la scheda realtek integrata ac97(scheda audio integrata nella skeda madre)..e da quello ke leggo nn sono l'unico!
ho fatto varie prove,disinstallando e reinstallando tutto..ho formattato anche..ma non va,l'audio non si sente!
Nel elenco di sistema nn c'è alcun conflitto o punto interrogativo..quindi dovrebbe andare tt bene ma niente!
Ho provato anke nel bios ed è attivata..nn capisco proprio il problema..
spero ke qlcuno mi aiuti..grazie
p.s ovviamente le casse funzionano e il jack è inserito correttamente!
s eseguo un brano da media player sembra tt normale ma nn va..
non riesco a capire dove sta il problema!:S:S help
Altro... 

13 risposte

0
Grazie
vai sul danload.com e prova a scaricare il C-Media CMI9880 Driver (Windows XP/2000) 62.64 che e una parte manchante del tuo realtek hd
c provo..ma la mia è una realtek ac 97 e nn hd..è lo stesso?
0
Grazie
nn senti come si fa audio ma nn ce incona niente mi aiuto :(
0
Grazie
mio windows xp xò nn senti solo audio uffi come si fa aiuto a me grazie ti aspetto
0
Grazie
anke io nn sento l'audio e come si fa driver?
0
Grazie
allora alex io ho risolto cosi: innanzitutto ho installato windows seven e poi mi sono comprato una scheda audio interna del valore di 15 euro,audio migliore e nn da problemi!!
la realtek l'ho disabilitata dal bios!ciaoo
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 22 mar 2010 alle 17:07
-1
Grazie
ti serve magari la patch UAA della microsoft
ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe

devi per forza installarlo prima di installare il driver
quindi rimuovi il driver applica la patch poi reinstalla il driver

NB: questo si applica anche al driver per il modem/fax 56k se ne possiedi uno quindi rimuovilo anche lui prima di applicare la patch
grazie della risposta!ci provo e t faccio sapere!ciaoo
we ho provato nn va!ho installato la patch poi l'audio da capo..nn s sente nulla!
boh..nn capisco proprio
senti io ho fatto la formattare tutto bene ma solo audio ma nn funziona come mai aiutoooooooo