Android 4.4.4 non riesco a connettermi a rete WiFi [Chiuso]

-
Ciao, ho un android 4.4.4, da un pò non riesco a connettermi a nessuna rete wifi 2.4GHz (le 5.0GHz non le trova), esce "Connessione..." e alla fine esce "Salvato, Protetto" oppure "Errore di autenticazione". Ho provato a configurare l'indirizzo IP manualmente da DHCP a statico, sempre Salvato, Protetto. Ho provato anche delle applicazioni scaricate tramite la mia connessione dati per "risolvere" problemi al wifi ma nulla. Cos'altro posso provare ancora?

Se provo ad attivare il Router Wifi per condividere la mia connessione dati non esce sugli altri dispositivi.



Altro... 

2 risposte

Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
9997
0
Grazie
salve,

si connette alle rete non protette?

prova a cambiare il tipo della chiave di cifratura,
Ciao n00r, appena letto il consiglio ho provato ad impostare il mio router wifi in open system, ma nulla non si connette.
Ora provo a modificare il tipo di protezione.

WPA2-Personal, mi dice Salvato, Protetto.
WPA-Personal, mi dice Salvato, Protetto.
WPA/WPA2-Personal Mixed Mode, mi dice, Salvato, Protetto.

WEP Auto mi chiede di inserire dei codici strani, appena imposto WPA-2 e WPA "Enterprise" il sito mi fà spuntare altri codici.
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
9997
0
Grazie
ti suggerisco di fare il backup dei tuoi dati e resettare il cell

SuperBackup ti permette di salvare SMS, contatti, app, ...
i documenti, foto, video, puoi salvarli con il PC

se è un samsung, huawei, ... poi anche usare il programma inerente kies, Huawei Suite, ....
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
9997 > Pasquale -
qual'è il modello del tuo cell?

prova a reinstallare il firmware
Galaxy Grand Neo plus, come reinstallo il firmware?
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
9997 > Pasquale -
cerca il firmware del tuo modello e usa Odin per flasharlo

https://www.google.com/search?q=guida+odin
Ho effettuato la reinstallazione del firmware con il programma odin, ma non è cambiato nulla..

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/014> Added!!
<ID:0/014> Odin engine v(ID:3.1203)..
<ID:0/014> File analysis..
<ID:0/014> SetupConnection..
<ID:0/014> Initialzation..
<ID:0/014> Get PIT for mapping..
<ID:0/014> Firmware update start..
<ID:0/014> SingleDownload.
<ID:0/014> spl.img
<ID:0/014> sboot.bin
<ID:0/014> sboot2.bin
<ID:0/014> boot.img
<ID:0/014> recovery.img
<ID:0/014> system.img
<ID:0/014> SPRDCP.img
<ID:0/014> SPRDDSP.img
<ID:0/014> cache.img
<ID:0/014> hidden.img
<ID:0/014> RQT_CLOSE !!
<ID:0/014> RES OK !!
<ID:0/014> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/014> Removed!!
<ID:0/010> Added!!
<ID:0/010> Removed!!
<ID:0/010> Added!!
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
9997 > Pasquale -
se dopo il flash non funziona il wifi sarà un problema hardware