Settori danneggiati hd con Windows XP Pro [Risolto/Chiuso]

aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 25 ott 2016 alle 11:54 - Ultima risposta: n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 26 ott 2016 alle 16:31
buongiorno

sul mio pc fisso ho come s.o. xp Pro. ho due dischi interni : sul più piccolo (80gb) ho due partizioni,sul più grande (120) ho 3 partizioni,di cui 1 dedicata al s.o. ed ai programmi.
improvvisamente,a pc acceso ma inattivo, si è riavviato mostrando la classica schermata blu che sinceramente non ho guardato molto perché in passato mi è successo molto spesso e sempre per lo stesso motivo (memoria corrotta) ed invece questa volta il motivo pare un altro:

schermo nero con scritta
NTLDR is missiong press Ctrl+Alt+Del to restate

ovviamente,al riavvio,blocco su schermata scheda madre.
altre volte la scritta diceva errore di disco.

a furia di provare si è finalmente caricato il s.o. ma dopo un "click" proveniente dal case lo schermo si blocca ma non tutto insieme,ma come se elemento ad elemento.

mi ha fatto così parecchie volte sempre con lo stesso click.
poi un paio di volte ha fatto all'inizio un controllo di coerenza sostituendo i cluster danneggiati in 4 settori. ma il risultato è sempre lo stesso.
ho le foto di queste schermate se servono.

monitoro costantemente i dischi con hard disk sentinel, che mi riportava 1 solo settore danneggiato 33 gradi di temperatura.

il tutto mi è successo (coincidenza) dopo una scansione con malwarebytes antimalware (arrestando kaspersky ovviamente) ma Non ho cancellato nulla di quel poco che ha trovato perché ininfluenti.

Non so cos'altro dire se non grazie
anticipato a chi vorrà aiutarmi.

ultima cosa:sono riuscita a fare un ripristino configurazione di sistema ma senza risultati.
Altro... 

4 risposte

n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 25 ott 2016 alle 12:17
0
Grazie
salve,

non so cosa può essere quel click ma sembra proveniente dal HD.. se non l'hai già fatto esegui un check disk:
chkdsk c: /f /r
(C: la partizione dove sta il sistema)
poi lo stesso comando per le altre partizioni

poi esegui anche il comando
sfc /scannow
per riparare i file del sistema
~~# Per ogni problema... c'è una soluzione #~~
aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 25 ott 2016 alle 13:25
grazie non pensavo una risposta così rapida .:)
ok provo a farlo. credo di dover caricare prima xp (a proposito anche se schiaccio f8 non riesco ad entrare in modalità provvisoria)
appena riesco ti faccio sapere.
grazie come sempre sei una forza
aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 25 ott 2016 alle 21:56
0
Grazie
ciao
allora:ho fatto quello che mi hai detto : tutto a posto sono diverse ore che è in funzione e "pare" che tutto proceda tranquillo.
l"unica cosa ho dovuto reinstallare l'antivirus in quanto l'icona svompariva appena passavo sopra con il mouse e mi occupava tutta la cpu.

ti ringrazio ancora e posso chiudere la discussione.
ale
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 26 ott 2016 alle 16:31
figurati!