Schermata nera dopo deframmentazione registro [Risolto/Chiuso]

Segnala
Posti
2
Data di registrazione
domenica 10 luglio 2016
Stato
Membri
Ultimo intervento
10 luglio 2016
-
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
-
Salve a tutti, oggi ho fatto una deframmentazione del registro con RegistryCleaner...(cosa che non eseguiro' mai piu')... e al riavvio del pc ...nero assoluto.Il pc si accende ma non carica niente. Il sistema gira su Windows 7 Pro 32 bit, il pc e' un Dell Optiplex 360 , MB Dell 0t656f Intel LGA775, CPU Intel Pentium E5300 2,6GHz, RAM 2GB DDR2, GPU GeForce GT610 1GB DDR3 (installata 10 giorni fa e funzionante). Come posso intervenire per far ripartire windows? Ho comprato il pc circa un mese fa ....usato e senza disco di ripristino. Spero in una vostra pronta assistenza!!! Grazie

1 risposta

Posti
2
Data di registrazione
domenica 10 luglio 2016
Stato
Membri
Ultimo intervento
10 luglio 2016
1
Risolto! Praticamente il pc in avvio non riusciva a completare il POST a causa di un blocco delle Ram. E' bastato disinstallare i banchi e reinstallarli...accendere e...magia,tutto come niente fosse accaduto.
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1024 utenti ci hanno detto grazie questo mese

Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.841
grazie per aver condiviso la soluzione