Youtube su mozzilla in windows 10

Risolto/Chiuso
libera310
Posti
1
Data di registrazione
mercoledì 6 gennaio 2016
Stato
Membri
Ultimo intervento
mercoledì 6 gennaio 2016
- 6 gen 2016 alle 01:34
 farfalla310 - 7 gen 2016 alle 14:50
Da alcuni giorni non funziona più youtube. cosa potrebbe essere successo? pluggin o altro? Quando apro un video mi compare e poi scompare una scritta che mi dice che il browser??? (scompare subito e non riesco a finire di leggere cosa dice questo avviso) Io non Non riesco a trovare più le impostazioni come il pannello di controllo ed i programmi che invece vedevo in windows 8 e sui quali riuscivo ad intervenire. Grazie a chi mi aiuterà!

1 risposta

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.413
6 gen 2016 alle 11:33
ciao,

prova con MS Edge o Chrome e dicci se funziona

0
tutto risolto installando google Crome!!!! Grazie infinite!!!!
0
tutto risolto con l'installazione di Crome. GRAZIE DI CUOREEEEE!!!!!! <3
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.413 > farfalla310
7 gen 2016 alle 11:16
figurati!
ma il problema persiste in firefox?
0
farfalla310 > Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021

7 gen 2016 alle 14:50
si ecco perchè, come mi hai consigliato, sono passata a crome.
0