Registro la mia voce invece delle cassette audio [Risolto/Chiuso]

aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 15 mag 2014 alle 23:41 - Ultima risposta: n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 18 mag 2014 alle 23:22
Ciao,

non so se ho postato giusto, ma ho un problema riguardo il riversamento delle cassette audio su pc.

Ho acquistato un lettore cassette da collegare al pc tramite usb, con relativo programma Audiolava.

Quando lavoro su xp registra perfettamente, anche se non si riesce a sentire l'audio tramite pc, anzi: il pc non emette alcun suono finché il registratore è attaccato.

Quando invece lo collego al portatile con win 7 home, si sente la musica sia delle cassette che di altri brani già presenti sul pc, ma in effetti registra solo la mia voce e gli altri rumori della stanza.
Sulle istruzioni non ho trovato nulla che potesse aiutarmi. Ho disinstallato perfino la videocamera (e microfono) (hai visto mai?), ma nulla.
Che ne dite?


pc fisso con xp:
AMDAthlon64 memoria 1,5 Gb scheda madre ASRocket scheda video Radeon x550, scheda audio integrata, masterizzatore+lettore DVD, lettore floppy, lettore card
sistema operativo xp pro
2 dischi fissi interni da 80 e 500 GB e due esterni da 250 e 1000 GB

portatile con seven:
Packard Bell Easy note TM, Intel core I3 370
4GB DDR3 Memory 500 GB HDD
NVIDIA Ge force GT 320M 1GB VRM
Altro... 

6 risposte

Miglior risposta
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 16 mag 2014 alle 18:12
1
Grazie
forse non c'entra niente con il problema però dai un occhiata a questa guida

Grazie n00r 1

Altro da dire? Aggiungi commento

CCM ha aiutato 507 internauti questo mese

aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 17 mag 2014 alle 09:47
Centra eccome! Ho attivato steromix e disattivato il microfono ed ora funziona che è una meraviglia.

Grazie. Come al solito, riuscite sempre a risolvermi un problema.

Alle prossima
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento > aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 18 mag 2014 alle 23:22
figurati!
avevo un dubbio grazie per averlo confermato :-)
ciao
Casamarce 1349 Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 16 mag 2014 alle 14:45
0
Grazie
Ciao,
hai provato a disinstallare audiolava e reinstallarlo?
aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 16 mag 2014 alle 16:07
0
Grazie
grazie per la risposta

ho provato, ma nulla, però mi hai fatto pensare ad un problema software e vorrei provare con audacity.

poi farò sapere
ciao
aleug 93 Posti sabato 15 dicembre 2012Data di registrazione martedì 26 giugno 2018 Ultimo intervento - 16 mag 2014 alle 18:05
0
Grazie
idem con audacity