Driver per keyteck wcam 6613 wind. 8.1 [Chiuso]

Posti
2
Data di registrazione
domenica 27 aprile 2014
Ultimo intervento
27 aprile 2014
- - Ultima risposta: Noureddine Bouzidi
Posti
22846
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 12 mag 2014 alle 10:56
Salve e buona giornata a tutti voi ho una vebcam modello 6613 della key teck ora ho cambiato sistema op. con windows 8.1 e la camera non funziona .

UN APPELLO A TUTTI VOI COSA DOVREI FARE PER FARLA FUNZIONARE
ANCORA VI CHIEDO AIUTO ..... CI SARA' LA PERSONA GENTILE E CAPACE DI AIUTARMI ????

DALLA SARDEGNA UN CORDIALE SALUTO DA enricocil
Altro... 

5 risposte

Miglior risposta
Posti
1340
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
1
Grazie
Ciao,
mi associo a l'embrouille 75, purtroppo la soluzione migliore è cambiare webcam, la tua ormai è troppo "anziana" per il giovane Windows 8.
W IL CANNONAU ! Best Vino Ever

Grazie Casamarce 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM ha aiutato 530 internauti questo mese

Posti
5404
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
0
Grazie
Ciao,
Su il sito ufficiale i drivers non sonno previsti per W8
Con l'ID della camera,prova questo driver esterno .
http://server05.driveridentifier.com/data/apr.2011/webcam/VID_1B17&PID_61XX.zip
Non ti garantisce niente.
Prova e fammi sapere
Posti
2
Data di registrazione
domenica 27 aprile 2014
Ultimo intervento
27 aprile 2014
0
Grazie
l'embrouille 75 Ti ringrazio della tua gentilezza ,

ho scaricato e istallato ma non funziona...
ho spostato la vebcam sul computer nuovo con sistema op. win. 8.1 dal vecchio e stanco xp in quanto era correlato di dischetto di istallazione Key Teck mod 6613 funzionava benissimo e foto eccezionali.

Gentilissimo
io non sono bravo in driver comunque rinnovo l'invito per la sardegna se vieni saro' ben lieto di offrirti un buon bicchiere di Cannonau .
Se riesci a trovare il driver x w. 8.1 me lo farai sapere via email,
ancora un saluto dal mare di Cala Liberotto ( Orosei )
Posti
5404
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
0
Grazie
Ciao,
Ben,abbiamo provato,e questo non e andato a buon fine.
Pero,non puoi darti altre soluzione,deve cambiare la camera,perche i drivers non sonno compatibile con W8 .
Ti ringrazio per l'invitazione,non conosco la Sardegna !!
Ma conosco il Cannonau,non e male come vino.!!! LOL !!!
Pero,noi altri Friulani,abbiamo anche vini di eccelenza !!LOL !!
Mi dispiace che non hai risolto questo problema,ma al mio livello non vede altre soluzione che e di cambiare la cam
Mandi

Ubuntu 13.04 Firefox 21/ Magela 3 Opera 12.15
Ti ringrazio ..... e comunque se vuoi gustare il Cannonau vienimi a trovare,
sarai il benvenuto nel golfo di Orosei Ti saluto ancora
l'embrouille 75
Posti
5404
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
-
W il tajut di Sardegna !!!!!!!!!!!!!!
;-))
Posti
22846
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
ciao,

hai provato i driver generici nel sito Keyteck
http://www.keyteck.it/driver-wcam-6613.1.0.0.gd.15.uw.aspx