Driver per keyteck wcam 6613 wind. 8.1

Chiuso
Enricocil
Posti
2
Data di registrazione
domenica 27 aprile 2014
Stato
Membri
Ultimo intervento
27 aprile 2014
- 27 apr 2014 alle 09:55
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 12 mag 2014 alle 10:56
Salve e buona giornata a tutti voi ho una vebcam modello 6613 della key teck ora ho cambiato sistema op. con windows 8.1 e la camera non funziona .

UN APPELLO A TUTTI VOI COSA DOVREI FARE PER FARLA FUNZIONARE
ANCORA VI CHIEDO AIUTO ..... CI SARA' LA PERSONA GENTILE E CAPACE DI AIUTARMI ????

DALLA SARDEGNA UN CORDIALE SALUTO DA enricocil

5 risposte

Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
28 apr 2014 alle 10:29
Ciao,
mi associo a l'embrouille 75, purtroppo la soluzione migliore è cambiare webcam, la tua ormai è troppo "anziana" per il giovane Windows 8.
W IL CANNONAU ! Best Vino Ever
2
l'embrouille 75
Posti
5295
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
750
27 apr 2014 alle 10:24
Ciao,
Su il sito ufficiale i drivers non sonno previsti per W8
Con l'ID della camera,prova questo driver esterno .
http://server05.driveridentifier.com/data/apr.2011/webcam/VID_1B17&PID_61XX.zip
Non ti garantisce niente.
Prova e fammi sapere
0
Enricocil
Posti
2
Data di registrazione
domenica 27 aprile 2014
Stato
Membri
Ultimo intervento
27 aprile 2014

27 apr 2014 alle 19:44
l'embrouille 75 Ti ringrazio della tua gentilezza ,

ho scaricato e istallato ma non funziona...
ho spostato la vebcam sul computer nuovo con sistema op. win. 8.1 dal vecchio e stanco xp in quanto era correlato di dischetto di istallazione Key Teck mod 6613 funzionava benissimo e foto eccezionali.

Gentilissimo
io non sono bravo in driver comunque rinnovo l'invito per la sardegna se vieni saro' ben lieto di offrirti un buon bicchiere di Cannonau .
Se riesci a trovare il driver x w. 8.1 me lo farai sapere via email,
ancora un saluto dal mare di Cala Liberotto ( Orosei )
0
l'embrouille 75
Posti
5295
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
750
27 apr 2014 alle 21:02
Ciao,
Ben,abbiamo provato,e questo non e andato a buon fine.
Pero,non puoi darti altre soluzione,deve cambiare la camera,perche i drivers non sonno compatibile con W8 .
Ti ringrazio per l'invitazione,non conosco la Sardegna !!
Ma conosco il Cannonau,non e male come vino.!!! LOL !!!
Pero,noi altri Friulani,abbiamo anche vini di eccelenza !!LOL !!
Mi dispiace che non hai risolto questo problema,ma al mio livello non vede altre soluzione che e di cambiare la cam
Mandi

Ubuntu 13.04 Firefox 21/ Magela 3 Opera 12.15
0
Ti ringrazio ..... e comunque se vuoi gustare il Cannonau vienimi a trovare,
sarai il benvenuto nel golfo di Orosei Ti saluto ancora
0
l'embrouille 75
Posti
5295
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
750
11 mag 2014 alle 22:20
W il tajut di Sardegna !!!!!!!!!!!!!!
;-))
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.415
12 mag 2014 alle 10:56
ciao,

hai provato i driver generici nel sito Keyteck
http://www.keyteck.it/driver-wcam-6613.1.0.0.gd.15.uw.aspx
0