Telecom Alice mail [Chiuso]

Segnala
-
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 9 gennaio 2020
-
Ciao,
Da tempo ho problemi di lentezza scricando la posta di alice mail di telecom direttamente dal portale mail.alice.it.
Allo scaricamento di una mail compare il circolino con la scritta caricamento in corso per lungo tempo.
Connessione è OK 10 M / 1 M , navigazione in rete è OK, Posta con altri providers è OK.
Qualche suggerimento ?
Telecom dice che è senz'altro un mio problema ... e che potrebbero mandarmi a casa un tecnico a pagamento ...
Grazie per l' aiuto
Ambro



3 risposte

Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 9 gennaio 2020
485
Ciao ambro,
cerco di capire meglio il tuo problema... è troppo lento quando apri una mail? quando dici scaricare intendi aprire la posta?
Hai mai provato ad utilizzare un programma per gestire la posta?
Thunderbird <--- io uso questo e mi ci trovo molto bene
Grazie per avermi risposto:
Accedo al portale di mail.alice.it sia con google che con explorer.
Uso windows 7 64 bit.
Non ho problemi di connessione ne di navigazione in rete.
Non riscontro il problema con la posta di gmail, yahoo, libero, ed altri...
Il problema si manifesta quando clicco per aprire una mail tra quelle che sono elencate. Mi dice " caricamento in corso " per lungo tempo prima che la mail venga aperta .
Grazie
Ambro
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 9 gennaio 2020
485
ti propongo una soluzione:
prova a cambiare i dns e mettere quelli di google che solitamente comunicano meglio di quelli della telecom.

clicca sull'icona della connessione di rete che si trova di fianco all'orologio di Windows (in basso a destra).
poi Apri centro connessioni di rete e condivisione --> poi vai su modifica impostazioni scheda ---> click destro sulla connessione che stai usando (senza fili o la LAN) e click su proprietà
sulla finestra che ti si apre doppio click su Protocollo Internet versione 4 (TCP/IPv4)
spunta "Utilizza i seguenti indirizzi server DNS" e inserisci i seguenti valori:
Server DNS preferito: 8.8.8.8
Server DNS alternativo: 8.8.4.4

In questo modo dovresti poter comunicare meglio coi server di Alice..
Fammi sapere se risolvi il problema in questo modo =)
Ho provato ad inserirli anche nel router ma non cambia nulla.
Il problema permane.
Tu, non riscontri alcun problema con Alice ?
Grazie
Ambrogio
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 9 gennaio 2020
485
Guarda io è già molto tempo che sono passato ad un altro FAI.
Ho una mail alice, tempo fa la usavo anche per lavoro, ma dati i vari problemi che trovavo ho deciso di virare verso gmail, che non mi ha mai dato problemi.
Per ovviare i problemi con Alice in tutti i casi usavo microsoft outlook, io penso che sia un problema col loro sito mail.
Ho provato ora ad accedere alla mail di mio fratello (su alice) e devo dire che già il sito è parecchio lento nelle risposte.
Prova ad utilizzare Thunderbird (che è freeware) e magari risolvi il problema del caricamento delle mail. È un programma Mozilla (quelli di firefox).
Fammi sapere come va con thunderbird.