Non funziona audio

Chiuso
14059019 - 26 dic 2013 alle 14:30
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 30 dic 2013 alle 09:28
Ciao,
Ho Pc da scrivania in cui avevo SO xp SP3, scheda madre M2V Rev 1 .xx (Asus), ora invece ho installato win7 professional 32 bit secondo i requisiti sono riuscito installarlo.
La mia domanda è perchè non funziona audio ho gia provato andare sul sito asus e cercare di installare driver audio ma non mi da niente ed ho provato installare alcuni driver realtek tipo :realtek high definition audio driver 6.0.1.6714 ecc. mi parte suono ma quando riaccendo pc non va più.........

3 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.414
26 dic 2013 alle 15:47
ciao,

cancella il driver installato e prova questo http://download3.dvd-driver.cz/realtek/drivers/sound/hdaudio/win7_win8_win81_r272.exe
0
grazie per rispondere e x consiglio. Purtroppo non ci siamo riusciti..Quando installo mi da errore di certificazione cioè di controllare la licenza..( The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted. Please obtain another copy of the file, verify its integrity, and try again).
Comunque ci hai provato. grazie
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.414
30 dic 2013 alle 09:28
l'errore non c'entra con la licenza... c'era solo un errore di download che ha reso il file corrotto (non valido).. riprova a scaricarlo

prendi questo 32bit_Win7_Win8_Win81_R273.exe
0