Il mio NETbook non riparte, il sistema operativo è morto [Chiuso]

utentegenerico 7 Posti lunedì 16 dicembre 2013Data di registrazione martedì 17 dicembre 2013 Ultimo intervento - 16 dic 2013 alle 21:23 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 17 dic 2013 alle 15:42
Salve a tutti
Ho un ACER ASPIRE ONE D260 con un sistema WINDOWS 7 PREINSTALLATO che purtroppo NON PARTE, ripeto PROPRIO NON PARTE, NON SI CARICA NEMMENO è come se il sistema operativo NON CI FOSSE!!!!! non riesco a fare il ripristino e nemmeno riesco a riportarlo alle condizioni di fabbrica..... che posso fare? ricordo a tutti coloro che mi leggeranno, che essendo un NET non è dotato di lettore CD - è un ACER ASPIRE ONE D260 come posso farlo ripartire?
Altro... 

10 risposte

utentegenerico 7 Posti lunedì 16 dicembre 2013Data di registrazione martedì 17 dicembre 2013 Ultimo intervento - 17 dic 2013 alle 00:10
0
Utile
volevo ancora aggiungere che all'avvio, prima che inizi a caricare il S.O. windows 7, ho premuto semplicemente F10.......... esce la scitta: - caricamento dei life di windows in corso comincia un lungo elenco di files caricati, poi arriva al file:

CARICATO: \windows\system32\drivers\CLASSPNP.SYS

e mentre in calce alla pagina è scritto: ATTENDERE.....
di fatto il PC si pianta e rimane per ore così.... in stallo!
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 17 dic 2013 alle 09:50
0
Utile
ciao,

mi sembra strano, il file che da errore (classpnp.sys) fa parte di windows e non dovrebbe impedire l'avvio del ripristino dato che questo avvenga prima del caricamento del sistema
sei sicuro che il HotKey per il ripristino sia F10 e non Alt+F10 ?
utentegenerico 7 Posti lunedì 16 dicembre 2013Data di registrazione martedì 17 dicembre 2013 Ultimo intervento - 17 dic 2013 alle 13:53
0
Utile
Ho provato in entrambi i modi: Alt+F10 ... ed anche solo F10 ma il risultato non cambia si apre la stessa videata e di blocca allo stesso posto!!!! ... intanto ringrazio molto n00r per aver preso in considerazione il mio problema!!!! SONO DISPERATO!
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 17 dic 2013 alle 14:24
0
Utile
3
quale videata ? ti esce un errore oppure è il solito "CLASSPNP.SYS in carico" ?
poi questo avviene quando avvii il recovery, giusto ?
ma quando avvii windows normalmente cosa succede ? esattamente supera la schermata del boot e si impalla nel caricamento del sistema ?
utentegenerico 7 Posti lunedì 16 dicembre 2013Data di registrazione martedì 17 dicembre 2013 Ultimo intervento - 17 dic 2013 alle 15:04
Si quando avvio il recovery si blocca alla voce "CLASSPNP.SYS in carico" e non segnala nessun errore, se lo avvio "Normalmente" si impalla alla partenza su una videata totalmente NERA e non carica un bel niente! è per questo che non ho altra soluzione che ripristinare il sistema come all'origine ..... ma nemmeno questo funziona!...... l'unica cosa che riesco a fare è la partenza in modalità provvisoria , ma che me ne faccio?
utentegenerico 7 Posti lunedì 16 dicembre 2013Data di registrazione martedì 17 dicembre 2013 Ultimo intervento - 17 dic 2013 alle 15:10
dimenticavo di aggiungere che posseggo un lettore CD-DVD esterno ...... se esistesse la possibilità di caricare un sistema operativo autopartente, windows 7 da CD sarebbe già una possibilità di recupero della macchina, se no questo NET diventa un inutile pezzo di ferro
utentegenerico 7 Posti lunedì 16 dicembre 2013Data di registrazione martedì 17 dicembre 2013 Ultimo intervento - 17 dic 2013 alle 15:14
RINGRAZIO SEMPRE n00r
utentegenerico 7 Posti lunedì 16 dicembre 2013Data di registrazione martedì 17 dicembre 2013 Ultimo intervento - 17 dic 2013 alle 15:16
0
Utile
CHE TRAGEDIA QUESTI NETbook
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 17 dic 2013 alle 15:39
0
Utile
non ti preoccupare del CD questo non è un problema.. dovresti poter rimediare alla mancanza di un lettore con una semplice chiavetta USB... non ci pensiamo ora concentriamoci su come fare ripartire windows o almeno il ripristino da recovery.
era utile sapere che in modalità provvisoria si avvia windows questo vuol dire che il sistema in sè è funzionante

togli tutte le periferiche collegate (chiavetta, SD, stampante, ....)
avvia in modalità provvisoria ed prova un ripristino configurazione sistema ad una data precedente => http://windows.microsoft.com/it-it/windows7/products/features/system-restore

se non cambia, vai in Programmi e disinstalla quelli che si sono installati ultimamente e che dubiti siano la causa

se non cambia disinstalla gli ultimi aggiornamenti windows
=> http://windows.microsoft.com/it-it/windows/remove-update#1TC=windows-7
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 17 dic 2013 alle 15:42
0
Utile
Non dimenticare di fare il backup dei tuoi documenti e dati